Go Back   Forum > CS LAB > Cool-Recorder

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


 
 
Thread Tools Search this Thread Display Modes Translate
Prev Previous Post   Next Post Next
  #1  
Old 09-18-2008, 05:05 PM
rhamry rhamry is offline
Junior Member
 

Join Date: Sep 2008
Posts: 2
rhamry is on a distinguished road
Default StreamerOne

Hi

I'm trying to record from StreamerOne using Cool-Recorder but I'm having problems. Here's what I've been doing:

First I open StreamerOne and select the right channel (test 1). Then I open Cool-Recorder, select the StreamerOne quick url and input a file name and location. I hit start and stop to record the clip but the resulting video is just a black screen and neither the sound nor the length of the clip corresponds to what I've just been watching.

If anyone can help me out with this and tell what I'm doing wrong/not doing I'd be really grateful.

Thanks.


ToolBar Coolstreaming Reply With Quote
 







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 08:35 PM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.