Forum

Forum (http://www.coolstreaming.us/forum/)
-   Forum Generale Streaming (http://www.coolstreaming.us/forum/forum-generale-streaming/)
-   -   Problemi strani (http://www.coolstreaming.us/forum/forum-generale-streaming/9258-problemi-strani.html)

olifab 05-14-2006 08:31 AM

Problemi strani
 
1 Attachment(s)
Salve a tutti,
ho riscontrato utlimamente una serie di problemi, forse qualcuno può darmi una mano.
Da quando ho installato le ultime versioni (facendo i normali update consigliati) non riesco più a vedere TVKOO, sopcast, TUVplayer, Pcast (mentre continuano a funzionare PPlive, non l'ultima versione, e PPstream). I programmi in oggetto mi si aprono, ma in ogni spazio mi appare la scritta di internet explorer quando non c'è connesione. Cioè non c'è nessun segnale di vita, a parte la struttura del programma che pare correttamente installato. Nessun caricamento, nessun canale visualizzato (vedi allegato). Sono connesso con un router modem Wifi. A proposito devo aprire qualche porta particolare? Credo di no anche perchè fino a poco tempo fa tutto funzionava seza particolari accorgimenti sul router. Anzi, tutto funzionava alla perfezione, fino agli ultimi aggiornamenti. qualcuno può aiutarmi? I programmi che non mi vanno sono accomunati forse dallo stesso principio di funzionamento? Perchè PPlive e PPstream vanno senza problemi?
So che è un problema complicato non vedendo il PC, ma magari qualcuno.....

ABNormal 05-14-2006 08:55 AM

hai un firewall?
se si, hai provato a disattivarlo provando a far partire i programmi in questione?

olifab 05-14-2006 09:13 AM

Si, ci ho già provato.
Ho completamente disattivato il firewall del router e niente. Quello di windows è ovviamente disattivato. Ciò che mi colpisce è che non ci provano nemmeno a partire: appena faccio doppio clic già mi appaiono come vedi nell'allegato del primo post. E' veramente strano. Me lo fa anche con coolive e cobelive.
Non riesco a capire su quali settaggi devo intervenire........

olifab 05-14-2006 09:26 AM

Scusate tutti, e soprattutto ABNormal: avevo un firewall (programma) che non mi compariva da nessuna parte del quale avevo dimenticato la presenza.....
Che figura....


All times are GMT +2. The time now is 10:30 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.