Go Back   CoolStreaming Forum > CoolStreaming > Forum Generale
User Name
Password
Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 09-17-2005, 09:47 PM
drugo88 drugo88 is offline
Junior Member
 

Join Date: Sep 2005
Posts: 1
drugo88 is on a distinguished road
Default qualità immagini

ciao a tutti ragazzi sono nuovo qui, vi segnalo subito il mio problema ho installato PPLive e quando ho avviato il canale selezionato le immagini mi si vedono malissimo...ovvero i colori sono tutti sballati le facce sono blu elettrico sfondi verdi fosforescenti e così via. Qualcuno sa aiutarmi ? sapete se magari il SP2 di win xp crea qualche conflitto o se magari bisogna eseguire qualche aggiornamento particolare ?
grazie a tutti


ToolBar Coolstreaming Reply With Quote
  #2  
Old 09-17-2005, 11:16 PM
ranzanimobili ranzanimobili is offline
Junior Member
 

Join Date: Sep 2005
Posts: 1
ranzanimobili is on a distinguished road
Default

Quote:
Originally Posted by drugo88
ciao a tutti ragazzi sono nuovo qui, vi segnalo subito il mio problema ho installato PPLive e quando ho avviato il canale selezionato le immagini mi si vedono malissimo...ovvero i colori sono tutti sballati le facce sono blu elettrico sfondi verdi fosforescenti e così via. Qualcuno sa aiutarmi ? sapete se magari il SP2 di win xp crea qualche conflitto o se magari bisogna eseguire qualche aggiornamento particolare ?
grazie a tutti


ciao ho il tuo stesso problema hai saputo qualcosa
grazie a chiunque risponde


ToolBar Coolstreaming Reply With Quote
  #3  
Old 09-18-2005, 10:56 AM
luka luka is offline
Junior Member
 

Join Date: Sep 2005
Posts: 1
luka is on a distinguished road
Default

io l'ho risolto installando Windows Media Player 10


ToolBar Coolstreaming Reply With Quote

  #4  
Old 09-18-2005, 11:33 AM
Vaso Vaso is offline
Senior Member
 
Vaso's Avatar
 

Join Date: May 2005
Posts: 362
Vaso is on a distinguished road
Default

Il problema dei colori lo hai anche se vedi dei file avi, mpeg insomma qualsiasi video?

1) Usa Windows Update per aggiornare il sistema e se non lo hai per scaricare WMPlayer 10
2) Aggiorna i driver video, o se li hai aggiornati forse il problema dei colori dipende anche da quelli, in questo caso ritorna a dei driver di cui conoscevi l'efficacia


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 02:09 PM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.