Go Back   CoolStreaming Forum > CoolStreaming > Forum Generale
User Name
Password
Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Search this Thread Display Modes Translate
  #11  
Old 01-17-2006, 10:22 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,884
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

le ac'97 di solito sono integrate, se l'audio non risorge compra una scheda pci con 15€ te la cavi
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.


ToolBar Coolstreaming Reply With Quote

  #12  
Old 01-17-2006, 10:30 PM
mirko91 mirko91 is offline
Senior Member
 
mirko91's Avatar
 

Join Date: Oct 2005
Location: A casa mia
Posts: 506
mirko91 is on a distinguished road
Default

Sto provando a fare il Windows Update, vediamo se si risolve tutto.


ToolBar Coolstreaming Reply With Quote
  #13  
Old 01-17-2006, 10:32 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Boh... non so... ma mi sembra strano che una scheda audio, per di più integrata, muoia così.. cmq tutto può essere.
Ad ogni modo fai come ti è stato detto, prova ad elimarla dalla gestione periferiche e vedi se poi trova la nuova periferica.
Altrimenti dai un'occhiata qui:

LINK
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
  #14  
Old 01-17-2006, 11:09 PM
mirko91 mirko91 is offline
Senior Member
 
mirko91's Avatar
 

Join Date: Oct 2005
Location: A casa mia
Posts: 506
mirko91 is on a distinguished road
Default

Statua per tutti quelli che hanno messo le mani sulla tastiera per aiutarmi: problema risolto! Doppio aggiornamento dal link che mi ha dato Luna ed ritorna il piacere di sentire i cinesi (che fortuna!).


ToolBar Coolstreaming Reply With Quote
  #15  
Old 01-17-2006, 11:14 PM
mirko91 mirko91 is offline
Senior Member
 
mirko91's Avatar
 

Join Date: Oct 2005
Location: A casa mia
Posts: 506
mirko91 is on a distinguished road
Default

Aspetta, non è finita qui: sento molto a sprazzi da VLC, e anche qui non sono sordo.


ToolBar Coolstreaming Reply With Quote

  #16  
Old 01-17-2006, 11:15 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Ah ecco, lo dicevo io che non poteva esserci bruciata la scheda così. Beh, tanto meglio, anche se con i cinesi non è che ti perdessi un gran che...
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
  #17  
Old 01-17-2006, 11:17 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by mirko91
Aspetta, non è finita qui: sento molto a sprazzi da VLC, e anche qui non sono sordo.

A sprazzi? Non è che sono loro? Magari per prova vedi di ascoltare un file o qualcosa di più affidabile dei cinesi.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
  #18  
Old 01-17-2006, 11:20 PM
mirko91 mirko91 is offline
Senior Member
 
mirko91's Avatar
 

Join Date: Oct 2005
Location: A casa mia
Posts: 506
mirko91 is on a distinguished road
Default

Guarda, con WMP tutto a posto, solo con VLC succede questo. Vista l'ora, vedo cosa mi registra, casomai domani li darò una reinstallata.


ToolBar Coolstreaming Reply With Quote
  #19  
Old 01-17-2006, 11:24 PM
RinoG. RinoG. is offline
Senior Member
 

Join Date: Sep 2005
Posts: 49
RinoG. is on a distinguished road
Default

Quote:
Originally Posted by mirko91
Guarda, con WMP tutto a posto, solo con VLC succede questo. Vista l'ora, vedo cosa mi registra, casomai domani li darò una reinstallata.

credo che è un problema di vlc perchè anche a me con alcuni canali fa quel difetto mentre wmp no..... oppure pur'io mi devo preoccupare...


ToolBar Coolstreaming Reply With Quote

  #20  
Old 01-17-2006, 11:57 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by RinoG.
credo che è un problema di vlc perchè anche a me con alcuni canali fa quel difetto mentre wmp no..... oppure pur'io mi devo preoccupare...

Non saprei perché uso sempre wmp... vlc l'ho usato qualche volta ma onestamente adesso che mi ci fai pensare mi sa che è vero che l'audio ogni tanto salta... appena ho due minuti provo e vi faccio sapere.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 11:35 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.