Forum

Forum (http://www.coolstreaming.us/forum/)
-   Forum Generale (http://www.coolstreaming.us/forum/forum-generale/)
-   -   potete aiutarmi? (http://www.coolstreaming.us/forum/forum-generale/7378-potete-aiutarmi.html)

minutolino 03-15-2006 12:02 PM

potete aiutarmi?
 
scusate nno so se gia stata postata quetsa cosa, comunque credo che non so dache dipende, ecco il mio probl, ho scaricato la versione aggiornata di mediaplayer alla versione 10, ma nonostante cio sento l'audio ma non vedo nulla, alcuni ma solo alcuni canalisi si vede il video ma la maggioparte no, cosa dovrei aggiornare ancora?
ditemi voi grazie :(

sgt. pepper 03-15-2006 12:13 PM

Non un problema tuo. Molto semplicemente a volte il segnale di un certo canale non c' pi quindi non si vede niente. Tutto qui.

LunaBlu 03-15-2006 01:23 PM

Non so se ho capito male io... e non vorrei dire una cavolata... ma mi sembra di aver capito che con alcuni canali non vedi niente ma senti l'audio. Quindi se non vedi e non senti niente come dice sgt.pepper, ma se invece senti ma non vedi... (scusate il gioco di parole :D ), allora prova ad installare questi codec:

http://www.coolstreaming.us/forum/showthread.php?t=3582

Facci sapere, ciao. :)

rockroll 03-15-2006 03:10 PM

Quote:
Originally Posted by minutolino
scusate nno so se gia stata postata quetsa cosa, comunque credo che non so dache dipende, ecco il mio probl, ho scaricato la versione aggiornata di mediaplayer alla versione 10, ma nonostante cio sento l'audio ma non vedo nulla, alcuni ma solo alcuni canalisi si vede il video ma la maggioparte no, cosa dovrei aggiornare ancora?
ditemi voi grazie :(

Caro "Minutolino", ha ragione Luna Blu, hai problemi di Codec.
WMpalyer un inefficiente mattone Microsoft carente di Codec e gravato da DRM, non capisco perch le applicazioni multimediali si ostinino a richiamare questo player o talvolta RPlayer che non migliore, anzich l'ottimo VLC (piuttosto che Winamp), quando (quasi sempre) le caratteristiche dello streaming lo permettono!
In ogni caso WMP ha assoluto bisogno di FFDshow, altrimenti almeno un 40% di codifiche non viene riconosciuto.
Se per vuoi essere attrezzato praticamente per qualunque codice di compressione anche non streamming (DivX Xvid e simile famiglie) consiglabile anche l'installazione dei MIMO Codecs per coprire il restante 5% dei casi; e per alcuni rarissimi casi ancora puoi risolvere installando DivX Player, non tanto per usarlo ma per sfruttarne i Codecs che carica in installazione.
Tutto ci non risolve per WMP i flussi UDP in formato MPEG2; per questo tipo di codifica (che poi lo standard adottato dalle trasmissioni TV digitali) occorre installare MoonLight UDP della Cordless Moonlight, i suoi codecs vengono caricati in installazione.
Ho approfittato della risposta a te per comunicare a tutti quanto da me sperimentato sull'argomento Codecs.
Ciaooooo

minutolino 03-15-2006 05:20 PM

ancora niente
 
innanzitutto vi ringrazio per avermi risposto

maniente ragazzi continiuo ancora a non vedere la maggiorlparte dei video nonostante abbia installato icodec segnalati da lunablu allora vispiego l'audio si sente labarra dello streming di colore blu maniente video

solo alcuni che funzionano con relplayer che ho la versione anche lui aggiornata alla versione 10

tranne qulcuno al massimo funziona con media player


potete aiutarmi ancora?
grazie vi sarei grati :D

LunaBlu 03-15-2006 10:46 PM

Quote:
Originally Posted by minutolino
maniente ragazzi continiuo ancora a non vedere la maggiorlparte dei video nonostante abbia installato icodec segnalati da lunablu allora vispiego l'audio si sente labarra dello streming di colore blu maniente video

A questo punto non saprei, mi sembra alquanto strano. Sicuro di aver installato tutto bene? Se s l'unica cosa che mi viene in mente di consigliarti vlc... prova ad aprire la stessa tv usando vlc e facci sapere se con quello riesci a vedere qualcosa.

Ogher 03-15-2006 11:08 PM

con vlc deve funzionare, hai provato a reinstallare wmp 10? i codec per la maggior parte degli stream si installano assieme a wmp

minutolino 03-15-2006 11:44 PM

grazie ma vlc?
 
si lo farei ma semmi dici cose vlc pero perche nno so di cosa sitratta mipotresti dire questo plug in dove si scarica?


grazie :D

LunaBlu 03-16-2006 01:08 AM

Non un plugin, vlc (videolan) un player, lo trovi qui:

www.videolan.org

Cmq boh, riprova con wmp, magari reinstallalo ancora, deve funzionare per forza. :rolleyes:
Ciao. :)

minutolino 03-16-2006 12:08 PM

mi vergogno
 
ragazzi scusate mi dovrei nascondere maho risolto il problema, e sapete quale era pensate una ocsa semplicissima, vi spiego, siccome dovevo allacciarmi l'adsl, e avevvoil vecchio modem a 56k, il player wmp era quindi impostato a 56k e lostreaming evidentemente andava a quella velocita e di consewguenza no si vedeva nulla.

tra l'altro volevo sapere dato che il mio adsl viaggia alla velo cita di 800k visto che sdi vede a un po a scatti il video come devo impostare per il meglio la velocita della connessione dell'opzioe di windows media player


comunque vi ringrazio che siete stati tanto tempesti vi nel rispondermi e mi scuso dinuovo per la mia sbadataggine :D


All times are GMT +2. The time now is 06:54 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.