Go Back   CoolStreaming Forum > CoolStreaming > Forum Generale
User Name
Password
Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 03-15-2006, 12:02 PM
minutolino minutolino is offline
Junior Member
 

Join Date: Mar 2006
Posts: 7
minutolino is on a distinguished road
Unhappy potete aiutarmi?

scusate nno so se è gia stata postata quetsa cosa, comunque credo che non so dache dipende, ecco il mio probl, ho scaricato la versione aggiornata di mediaplayer alla versione 10, ma nonostante cio sento l'audio ma non vedo nulla, alcuni ma solo alcuni canalisi si vede il video ma la maggioparte no, cosa dovrei aggiornare ancora?
ditemi voi grazie


ToolBar Coolstreaming Reply With Quote
  #2  
Old 03-15-2006, 12:13 PM
sgt. pepper sgt. pepper is offline
Moderator
 
sgt. pepper's Avatar
 

Join Date: Mar 2005
Location: Abbey Road
Posts: 777
sgt. pepper is on a distinguished road
Default

Non è un problema tuo. Molto semplicemente a volte il segnale di un certo canale non c'è più quindi non si vede niente. Tutto qui.


ToolBar Coolstreaming Reply With Quote
  #3  
Old 03-15-2006, 01:23 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Non so se ho capito male io... e non vorrei dire una cavolata... ma mi sembra di aver capito che con alcuni canali non vedi niente ma senti l'audio. Quindi se non vedi e non senti niente è come dice sgt.pepper, ma se invece senti ma non vedi... (scusate il gioco di parole ), allora prova ad installare questi codec:

http://www.coolstreaming.us/forum/showthread.php?t=3582

Facci sapere, ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote

  #4  
Old 03-15-2006, 03:10 PM
rockroll rockroll is offline
Senior Member
 

Join Date: Jan 2006
Posts: 104
rockroll is on a distinguished road
Default

Quote:
Originally Posted by minutolino
scusate nno so se è gia stata postata quetsa cosa, comunque credo che non so dache dipende, ecco il mio probl, ho scaricato la versione aggiornata di mediaplayer alla versione 10, ma nonostante cio sento l'audio ma non vedo nulla, alcuni ma solo alcuni canalisi si vede il video ma la maggioparte no, cosa dovrei aggiornare ancora?
ditemi voi grazie

Caro "Minutolino", ha ragione Luna Blu, hai problemi di Codec.
WMpalyer è un inefficiente mattone Microsoft carente di Codec e gravato da DRM, non capisco perchè le applicazioni multimediali si ostinino a richiamare questo player o talvolta RPlayer che non è migliore, anzichè l'ottimo VLC (piuttosto che Winamp), quando (quasi sempre) le caratteristiche dello streaming lo permettono!
In ogni caso WMP ha assoluto bisogno di FFDshow, altrimenti almeno un 40% di codifiche non viene riconosciuto.
Se però vuoi essere attrezzato praticamente per qualunque codice di compressione anche non streamming (DivX Xvid e simile famiglie) è consiglabile anche l'installazione dei MIMO Codecs per coprire il restante 5% dei casi; e per alcuni rarissimi casi ancora puoi risolvere installando DivX Player, non tanto per usarlo ma per sfruttarne i Codecs che carica in installazione.
Tutto ciò non risolve per WMP i flussi UDP in formato MPEG2; per questo tipo di codifica (che è poi lo standard adottato dalle trasmissioni TV digitali) occorre installare MoonLight UDP della Cordless Moonlight, i suoi codecs vengono caricati in installazione.
Ho approfittato della risposta a te per comunicare a tutti quanto da me sperimentato sull'argomento Codecs.
Ciaooooo


ToolBar Coolstreaming Reply With Quote
  #5  
Old 03-15-2006, 05:20 PM
minutolino minutolino is offline
Junior Member
 

Join Date: Mar 2006
Posts: 7
minutolino is on a distinguished road
Unhappy ancora niente

innanzitutto vi ringrazio per avermi risposto

maniente ragazzi continiuo ancora a non vedere la maggiorlparte dei video nonostante abbia installato icodec segnalati da lunablu allora vispiego l'audio si sente labarra dello streming è di colore blu maniente video

solo alcuni che funzionano con relplayer che ho la versione anche lui aggiornata alla versione 10

tranne qulcuno al massimo funziona con media player


potete aiutarmi ancora?
grazie vi sarei grati


ToolBar Coolstreaming Reply With Quote
  #6  
Old 03-15-2006, 10:46 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by minutolino
maniente ragazzi continiuo ancora a non vedere la maggiorlparte dei video nonostante abbia installato icodec segnalati da lunablu allora vispiego l'audio si sente labarra dello streming è di colore blu maniente video

A questo punto non saprei, mi sembra alquanto strano. Sicuro di aver installato tutto bene? Se sì l'unica cosa che mi viene in mente è di consigliarti vlc... prova ad aprire la stessa tv usando vlc e facci sapere se con quello riesci a vedere qualcosa.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
  #7  
Old 03-15-2006, 11:08 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,884
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

con vlc deve funzionare, hai provato a reinstallare wmp 10? i codec per la maggior parte degli stream si installano assieme a wmp
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.


ToolBar Coolstreaming Reply With Quote

  #8  
Old 03-15-2006, 11:44 PM
minutolino minutolino is offline
Junior Member
 

Join Date: Mar 2006
Posts: 7
minutolino is on a distinguished road
Default grazie ma vlc?

si lo farei ma semmi dici cose vlc pero perche nno so di cosa sitratta mipotresti dire questo plug in dove si scarica?


grazie


ToolBar Coolstreaming Reply With Quote
  #9  
Old 03-16-2006, 01:08 AM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,528
LunaBlu is on a distinguished road
Default

Non è un plugin, vlc (videolan) è un player, lo trovi qui:

www.videolan.org

Cmq boh, riprova con wmp, magari reinstallalo ancora, deve funzionare per forza.
Ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


ToolBar Coolstreaming Reply With Quote
  #10  
Old 03-16-2006, 12:08 PM
minutolino minutolino is offline
Junior Member
 

Join Date: Mar 2006
Posts: 7
minutolino is on a distinguished road
Red face mi vergogno

ragazzi scusate mi dovrei nascondere maho risolto il problema, e sapete quale era pensate una ocsa semplicissima, vi spiego, siccome dovevo allacciarmi l'adsl, e avevvoil vecchio modem a 56k, il player wmp era quindi impostato a 56k e lostreaming evidentemente andava a quella velocita e di consewguenza no si vedeva nulla.

tra l'altro volevo sapere dato che il mio adsl viaggia alla velo cita di 800k visto che sdi vede a un po a scatti il video come devo impostare per il meglio la velocita della connessione dell'opzioe di windows media player


comunque vi ringrazio che siete stati tanto tempesti vi nel rispondermi e mi scuso dinuovo per la mia sbadataggine


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 06:09 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.