Go Back   Forum > Tecno-Cool > Hardware & Software

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 01-11-2007, 03:52 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Exclamation forse devo cambiare la scheda video?

Può darsi che si può fare qualcosa, a livello di plug-in o altro ma fatto stà che ieri sono andato a ritirare il pc formattato tutto bello pulito pulito. Di dati ne ho persi pochi ma lo ho formattato non perchè non si accendeva più, ma perchè per accendersi o per andare bene, il mio pc, faceva molti capricci. Ora questi capricci sembrerebbero risolti, ma c'è un problema. Qualsiasi video, anche da internet, si vede male o meglio tutto bianco come quando, con un programma di editing video si hanno immagini buie e si fa la correzzione del colore e quindi aumenta la luminosità e sgrana. Siccome il pc, prima di portarlo ad aggiustare non faceva questo difetto penso che sia qualcosa di softweare, a meno che la scheda video si è rovinata nel tragitto. La cosa bella è che per il resto va tutto bene, foto o altro si vedono bene. Avete qualche risoluzione?
Grazie


ToolBar Coolstreaming Reply With Quote
  #2  
Old 01-11-2007, 03:54 PM
pietrosanero pietrosanero is offline
Senior Member
 

Join Date: May 2005
Location: palermo
Posts: 6,416
pietrosanero is on a distinguished road
Default

magari devi aggiornare i driver della scheda video....per quanto riguarda i programmi x vedere i video....hai scaricato tutti i codec?


ToolBar Coolstreaming Reply With Quote
  #3  
Old 01-11-2007, 03:59 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

Non ti sto capendo.


ToolBar Coolstreaming Reply With Quote
  #4  
Old 01-11-2007, 04:00 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

Penso che non sia cose di codec perchè avevo wmp10 e non andava bene, ora ho istallato wmp11 ed idem


ToolBar Coolstreaming Reply With Quote
  #5  
Old 01-11-2007, 04:07 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

No raga mi so sbagliato non è con tutti i video, ma solo con gli mpeg. Gli avi si vedono un pochettino a righe ma bene


ToolBar Coolstreaming Reply With Quote
  #6  
Old 01-11-2007, 04:10 PM
sefirothmorpheus sefirothmorpheus is offline
Moderatore brazingles :)
 

Join Date: Mar 2006
Location: Cidade Maravilhosa
Posts: 7,478
sefirothmorpheus is on a distinguished road
Default

aggiorna i driver della scheda video
inoltre scarica ffdshow e i codec per wmp! in più, prova a vedere se con vlc ti si vede tutto allo stesso modo!
facci sapere
ciao
__________________
CoolStreaming: a cool way to smash (the) sky!
Per i nuovi arrivati: leggete il REGOLAMENTO e la sezione NUOVI ARRIVATI
Problemi con i vari softwares? Consultate la sezione GUIDE
Ricordate che in questo mondo non è gradito lo ZAPPING e se i MOD/ADM agiscono, un MOTIVO ci sarà!

Iscrivetevi: Formula COOL-ONE 2008 e CoolMoto 2008!
!omrehcs otseuq orteid otaloppartni onoS !otuiA

I can only show you the door. You're the one that has to walk through it...
Sefiroth-Morpheus


ToolBar Coolstreaming Reply With Quote
  #7  
Old 01-11-2007, 04:14 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

Scusate ma gli avi non s vedono tutti. Allora, quelli col codec panasonic DV si vedono col difetto sia con wmp che con nero. Mentre gli avi con un altro tipo di codec su wmp si vedono bene e su nero fa sempre lo stesso difetto uffa! per favore aiutatemi


ToolBar Coolstreaming Reply With Quote
  #8  
Old 01-11-2007, 04:21 PM
sefirothmorpheus sefirothmorpheus is offline
Moderatore brazingles :)
 

Join Date: Mar 2006
Location: Cidade Maravilhosa
Posts: 7,478
sefirothmorpheus is on a distinguished road
Default

mazza... basta alzare un pò gli okki!... leggi il post precedente con la mia risposta!
__________________
CoolStreaming: a cool way to smash (the) sky!
Per i nuovi arrivati: leggete il REGOLAMENTO e la sezione NUOVI ARRIVATI
Problemi con i vari softwares? Consultate la sezione GUIDE
Ricordate che in questo mondo non è gradito lo ZAPPING e se i MOD/ADM agiscono, un MOTIVO ci sarà!

Iscrivetevi: Formula COOL-ONE 2008 e CoolMoto 2008!
!omrehcs otseuq orteid otaloppartni onoS !otuiA

I can only show you the door. You're the one that has to walk through it...
Sefiroth-Morpheus


ToolBar Coolstreaming Reply With Quote
  #9  
Old 01-11-2007, 04:22 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

ho istallato vlc e ffdshow e niente. Poi non so i driver della scheda video, io ho una NVIDIA GeForce FX 5200


ToolBar Coolstreaming Reply With Quote
  #10  
Old 01-11-2007, 04:23 PM
mazza991 mazza991 is offline
Senior Member
 
mazza991's Avatar
 

Join Date: Nov 2005
Posts: 259
mazza991 is on a distinguished road
Default

Provo a riavviare?


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 02:14 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.