Forum

Forum (http://www.coolstreaming.us/forum/)
-   Hardware & Software (http://www.coolstreaming.us/forum/hardware-software/)
-   -   svchost.exe - Errore di applicazione (http://www.coolstreaming.us/forum/hardware-software/15869-svchost-exe-errore-di-applicazione.html)

sefirothmorpheus 01-11-2007 08:51 PM

svchost.exe - Errore di applicazione
 
Ciao ragazzi.
Mio fratello ha trovato sul suo pc questo errore:

scvhost.exe - Errore di applicazione
L'istruzione a "0x745f2780" ha fatto riferimento alla memoria a "0x00000000". La memoria non poteva essere "read".

Se si clicca su Ok oppure su annulla si impalla tutto il pc e si può solo riavviare brutalmente... se non si chiude la finestra si può lvorare sul pc tranquillamente.

Cosa devo fare per sistemargli il pc???

Grazie in anticipo!

pietrosanero 01-11-2007 09:13 PM

un errore simile...ogni tanto esce anche a me!
non ricordo il codice ben preciso,però mi ricordo bene ".....ha fatto riferimento alla memoria a "0x00000000". La memoria non poteva essere "read".
non ti so aiutare perchè non mi si presenta spesso....quasi mai a dire la verità,però clicco su ok e il pc continua a lavorare normalmente!

porkis 01-11-2007 09:34 PM

Quote:
Originally Posted by sefirothmorpheus
Ciao ragazzi.
Mio fratello ha trovato sul suo pc questo errore:

scvhost.exe - Errore di applicazione
L'istruzione a "0x745f2780" ha fatto riferimento alla memoria a "0x00000000". La memoria non poteva essere "read".

Se si clicca su Ok oppure su annulla si impalla tutto il pc e si può solo riavviare brutalmente... se non si chiude la finestra si può lvorare sul pc tranquillamente.

Cosa devo fare per sistemargli il pc???

Grazie in anticipo!

Credo sia un problema di ram..

sefirothmorpheus 01-11-2007 09:35 PM

spiegati meglio...

David.1969 01-11-2007 10:21 PM

Anche io ogni tanto ho questo problema... raramente e non ci do peso anche se anche a me piacerebbe sapere da che dipende

H4ck3r89 01-11-2007 11:07 PM

Ciao a tutti...!
x risolvere il problema è sufficiente installare questa patch:

http://www.microsoft.com/downloads/...&displaylang=it

sefirothmorpheus 01-11-2007 11:11 PM

Quote:
Originally Posted by H4ck3r89
Ciao a tutti...!
x risolvere il problema è sufficiente installare questa patch:

http://www.microsoft.com/downloads/...&displaylang=it


la provo subito!
spero ke risolva! ma precisamente cosa fa questa patch? mi dice aggiornamento protezione di windows... mah :confused:

devo riavviare dopo che l'ho installata?

sefirothmorpheus 01-11-2007 11:20 PM

ah dimenticavo...

benvenuto! ;) :)

H4ck3r89 01-11-2007 11:22 PM

La patch corregge uno (dei tanti) errori di winzoz riguardanti le connessioni...svchost è infatti anche legato alle connessioni in uscita/entrata...cmq si, dopo è necessario il riavvio...
tranquillo, nn installa il NagWare....

sefirothmorpheus 01-11-2007 11:29 PM

Quote:
Originally Posted by H4ck3r89
La patch corregge uno (dei tanti) errori di winzoz riguardanti le connessioni...svchost è infatti legato alle connessioni in uscita/entrata...cmq si, dopo è necessario il riavvio...
tranquillo, nn installa il NagWare....


uhm... dal nick... sei di hacker journal??? :confused: :eek:


All times are GMT +2. The time now is 03:47 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.