Go Back   Forum > Tecno-Cool > Hardware & Software

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 04-18-2007, 03:50 AM
corso corso is offline
Senior Member
 
corso's Avatar
 

Join Date: Jan 2007
Location: RIO DE JANEIRO
Posts: 2,547
corso is on a distinguished road
Default corso in panne

spero che mi possiate aiutare. ho dovuto riformattare il disco c. ho reinstallato xp, drivers scheda madre, software della scheda audio creative x-treme. nero7. tutto liscio fino a qui. vado per ascoltare un po┤di musica e con qualsiasi lettore (nero showtime, blaze dvd, dvd-x, windows media player)
sia la musica che i filmati avi vanno a singhiozzo. silenzio-rumore-silenzio, e immagine fluida-immagine bloccata-immagine fluida. ho riformattato, ripetuto la stessa procedura e ancora malfunziona. non ci capisco un acca e sto┤anche ingufendomi. sono ore che ci lavoro. grazie!!!!!!


ToolBar Coolstreaming Reply With Quote
  #2  
Old 04-18-2007, 08:53 AM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,543
petrescu is on a distinguished road
Default

prova ad aggiornare i driver della scheda video e audio
__________________
VISITA LA MIA PAGINA FACEBOOK


ToolBar Coolstreaming Reply With Quote
  #3  
Old 04-18-2007, 09:10 AM
alma alma is offline
Moderator
 
alma's Avatar
 

Join Date: Nov 2005
Posts: 5,963
alma is on a distinguished road
Default Un aiutino :-)

http://www.driveritalia.it/default.asp
Good luck!


ToolBar Coolstreaming Reply With Quote
  #4  
Old 04-18-2007, 01:37 PM
corso corso is offline
Senior Member
 
corso's Avatar
 

Join Date: Jan 2007
Location: RIO DE JANEIRO
Posts: 2,547
corso is on a distinguished road
Default

adesso sto' ascoltando i maroons 5 a "tuttofoco". menomale che esistete petrescu e alma. aggiornato i drivers, dato una pulitina dentro il comp (c'erano un paio di ragni con tanto di tela che m'avevano fatto un esproprio proletario, ripartito e il suono esce che e' una meraviglia. adesso provo col video. veramente grazie .

edito per dire che tutto e ok. tnx again fellows.

Last edited by corso : 04-18-2007 at 02:39 PM.


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 01:33 PM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.