Forum

Forum (http://www.coolstreaming.us/forum/)
-   Hardware & Software (http://www.coolstreaming.us/forum/hardware-software/)
-   -   Codec wmp 9 series (http://www.coolstreaming.us/forum/hardware-software/18246-codec-wmp-9-series.html)

djvezz82 05-13-2007 02:13 PM

Quote:
Originally Posted by calog33
ciao ramengo dopo che ai fatto tutto quello che tianno detto ti do ancora un consiglio di fare al tuo pc un ben ripristino ti dico questo per che qualche tempo fa anchio o avuto questo pobrema con wmp 11 e o risolto cosi ciao calog33


Infatti è li che volevo arrivare...o fai il ripristino a prima dei problemi o disinstalli wmp e se installi il codec che ti ho detto prima al suo interno c'è un player che si chiama MEDIA PLAYER CLASSIC che è molto buono e vedi tutto.. ;)

ramengo 05-13-2007 06:21 PM

grazie ragazzi seguirò i vs suggerimenti

ramengo 05-22-2007 03:34 PM

Ragazzi ho provato sia a fare il ripristino del sistema sia ad eliminare gli aggiornamenti che mi sono scaricato recentemente sia a disistallare e a reinstallare wmp e a scaricare i codec da voi consigliati ma purtroppo il mio problema non è stato risolto. Ci sono altri suggerimenti che potete darmi? In attesa di una vs risposta vi ringrazio anticipatamente.

magikoMILAN1982 05-22-2007 04:20 PM

io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora è un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti :o
buona fortuna ;)

ramengo 05-22-2007 04:44 PM

Quote:
Originally Posted by magikoMILAN1982
io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora è un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti :o
buona fortuna ;)

Grazie magikomilan anche io ho windows media player 9 ma purtroppo non dipende nemmeno dall'installazione di driver aggiornati della scheda video... ho provato sia a scaricare i drivers aggiornati sia con il codec ma non c'è nulla da fare.
ps In wmp9 series mi esce la scritta pronto solo per i video che prendo da internet (canali di tv, video interviste, ecc...) e ho fatto caso che sono tutti i video con denominazione mms.

magikoMILAN1982 05-22-2007 05:36 PM

allora adesso il tuo problema qual è?? non riesci a vedere i filmati .avi o .mpeg??

ramengo 05-22-2007 05:39 PM

Quote:
Originally Posted by magikoMILAN1982
allora adesso il tuo problema qual è?? non riesci a vedere i filmati .avi o .mpeg??

Quelli che non riesco a vedere sono tutti i file video presi da internet del tipo:
mms://xxxxxx.wmv

petrescu 05-22-2007 05:39 PM

solitamente con l'aggiornamento di wmp si sistema tutto, come testimoniano diverse esperienze

ramengo 05-22-2007 05:59 PM

Quote:
Originally Posted by petrescu
solitamente con l'aggiornamento di wmp si sistema tutto, come testimoniano diverse esperienze

Grazie 1000 petrescu per il tuo consiglio ma io non posso installare la nuova versione di wmp perchè il mio pc è abbastanza lento... quindi se installo l'ultima versione di wmp potrebbe rallentare maggiormente (dato che credo che l'ultima versione sarà più pesante di quella che attualmente ho io).

petrescu 05-22-2007 06:03 PM

Quote:
Originally Posted by ramengo
Grazie 1000 petrescu per il tuo consiglio ma io non posso installare la nuova versione di wmp perchè il mio pc è abbastanza lento... quindi se installo l'ultima versione di wmp potrebbe rallentare maggiormente (dato che credo che l'ultima versione sarà più pesante di quella che attualmente ho io).

non hai 233 MHz di frequenza e 64 mb di RAM :confused:


All times are GMT +2. The time now is 10:05 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.