Go Back   Forum > Tecno-Cool > Hardware & Software

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #11  
Old 05-13-2007, 02:13 PM
djvezz82 djvezz82 is offline
Senior Member
 

Join Date: Apr 2007
Location: Milan
Posts: 1,783
djvezz82 is on a distinguished road
Default

Quote:
Originally Posted by calog33
ciao ramengo dopo che ai fatto tutto quello che tianno detto ti do ancora un consiglio di fare al tuo pc un ben ripristino ti dico questo per che qualche tempo fa anchio o avuto questo pobrema con wmp 11 e o risolto cosi ciao calog33


Infatti è li che volevo arrivare...o fai il ripristino a prima dei problemi o disinstalli wmp e se installi il codec che ti ho detto prima al suo interno c'è un player che si chiama MEDIA PLAYER CLASSIC che è molto buono e vedi tutto..


ToolBar Coolstreaming Reply With Quote
  #12  
Old 05-13-2007, 06:21 PM
ramengo ramengo is offline
Senior Member
 

Join Date: May 2006
Location: Caserta
Posts: 482
ramengo is on a distinguished road
Default

grazie ragazzi seguirò i vs suggerimenti


ToolBar Coolstreaming Reply With Quote
  #13  
Old 05-22-2007, 03:34 PM
ramengo ramengo is offline
Senior Member
 

Join Date: May 2006
Location: Caserta
Posts: 482
ramengo is on a distinguished road
Default

Ragazzi ho provato sia a fare il ripristino del sistema sia ad eliminare gli aggiornamenti che mi sono scaricato recentemente sia a disistallare e a reinstallare wmp e a scaricare i codec da voi consigliati ma purtroppo il mio problema non è stato risolto. Ci sono altri suggerimenti che potete darmi? In attesa di una vs risposta vi ringrazio anticipatamente.


ToolBar Coolstreaming Reply With Quote
  #14  
Old 05-22-2007, 04:20 PM
magikoMILAN1982 magikoMILAN1982 is offline
Senior Member
 

Join Date: Aug 2006
Location: al Nord!!
Posts: 7,830
magikoMILAN1982 is on a distinguished road
Default

io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora è un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti
buona fortuna


ToolBar Coolstreaming Reply With Quote
  #15  
Old 05-22-2007, 04:44 PM
ramengo ramengo is offline
Senior Member
 

Join Date: May 2006
Location: Caserta
Posts: 482
ramengo is on a distinguished road
Default

Quote:
Originally Posted by magikoMILAN1982
io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora è un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti
buona fortuna

Grazie magikomilan anche io ho windows media player 9 ma purtroppo non dipende nemmeno dall'installazione di driver aggiornati della scheda video... ho provato sia a scaricare i drivers aggiornati sia con il codec ma non c'è nulla da fare.
ps In wmp9 series mi esce la scritta pronto solo per i video che prendo da internet (canali di tv, video interviste, ecc...) e ho fatto caso che sono tutti i video con denominazione mms.


ToolBar Coolstreaming Reply With Quote
  #16  
Old 05-22-2007, 05:36 PM
magikoMILAN1982 magikoMILAN1982 is offline
Senior Member
 

Join Date: Aug 2006
Location: al Nord!!
Posts: 7,830
magikoMILAN1982 is on a distinguished road
Default

allora adesso il tuo problema qual è?? non riesci a vedere i filmati .avi o .mpeg??


ToolBar Coolstreaming Reply With Quote
  #17  
Old 05-22-2007, 05:39 PM
ramengo ramengo is offline
Senior Member
 

Join Date: May 2006
Location: Caserta
Posts: 482
ramengo is on a distinguished road
Default

Quote:
Originally Posted by magikoMILAN1982
allora adesso il tuo problema qual è?? non riesci a vedere i filmati .avi o .mpeg??

Quelli che non riesco a vedere sono tutti i file video presi da internet del tipo:
mms://xxxxxx.wmv


ToolBar Coolstreaming Reply With Quote
  #18  
Old 05-22-2007, 05:39 PM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,541
petrescu is on a distinguished road
Default

solitamente con l'aggiornamento di wmp si sistema tutto, come testimoniano diverse esperienze
__________________
VISITA LA MIA PAGINA FACEBOOK


ToolBar Coolstreaming Reply With Quote
  #19  
Old 05-22-2007, 05:59 PM
ramengo ramengo is offline
Senior Member
 

Join Date: May 2006
Location: Caserta
Posts: 482
ramengo is on a distinguished road
Default

Quote:
Originally Posted by petrescu
solitamente con l'aggiornamento di wmp si sistema tutto, come testimoniano diverse esperienze

Grazie 1000 petrescu per il tuo consiglio ma io non posso installare la nuova versione di wmp perchè il mio pc è abbastanza lento... quindi se installo l'ultima versione di wmp potrebbe rallentare maggiormente (dato che credo che l'ultima versione sarà più pesante di quella che attualmente ho io).


ToolBar Coolstreaming Reply With Quote
  #20  
Old 05-22-2007, 06:03 PM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,541
petrescu is on a distinguished road
Default

Quote:
Originally Posted by ramengo
Grazie 1000 petrescu per il tuo consiglio ma io non posso installare la nuova versione di wmp perchè il mio pc è abbastanza lento... quindi se installo l'ultima versione di wmp potrebbe rallentare maggiormente (dato che credo che l'ultima versione sarà più pesante di quella che attualmente ho io).

non hai 233 MHz di frequenza e 64 mb di RAM
__________________
VISITA LA MIA PAGINA FACEBOOK


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 04:30 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.