Forum

Forum (http://www.coolstreaming.us/forum/)
-   Hardware & Software (http://www.coolstreaming.us/forum/hardware-software/)
-   -   Codec wmp 9 series (http://www.coolstreaming.us/forum/hardware-software/18246-codec-wmp-9-series.html)

ramengo 05-13-2007 09:27 AM

Codec wmp 9 series
 
Ciao ragazzi da qualche giorno che riscontro dei problemi utilizzando windows media player 9series. Il mio problema che non mi carica pi i video presi da internet (ad esempio quelli delle televisioni o webcam e i video contenuti nel portale della rai e mediaset). Sapete cosa pu essere successo? Devo installare dei codec? Se la vs risposta affermativa mi dite per piacere i codec che devo installare perch sto impazzendo. :(

djvezz82 05-13-2007 10:06 AM

Ciao potrebbero essere 2 cose: x prima cosa prova a disinstallare e reinstallare wmp, se non va allora prova a installare dei codec, io per esempio ho K-LITE CODEC PACK e mi trovo benissimo...prova e facci sapere ;)

ramengo 05-13-2007 10:45 AM

grazie ma
 
Quote:
Originally Posted by djvezz82
Ciao potrebbero essere 2 cose: x prima cosa prova a disinstallare e reinstallare wmp, se non va allora prova a installare dei codec, io per esempio ho K-LITE CODEC PACK e mi trovo benissimo...prova e facci sapere ;)

Ho provato entrambe le soluzioni ma non c' stato niente da fare. Non si rirolto niente purtroppo. :( :mad:

Angia 05-13-2007 11:47 AM

Quote:
Originally Posted by ramengo
Ciao ragazzi da qualche giorno che riscontro dei problemi utilizzando windows media player 9series. Il mio problema che non mi carica pi i video presi da internet (ad esempio quelli delle televisioni o webcam e i video contenuti nel portale della rai e mediaset). Sapete cosa pu essere successo? Devo installare dei codec? Se la vs risposta affermativa mi dite per piacere i codec che devo installare perch sto impazzendo. :(



Ache io ho lo stesso problema com wmp 10.

djvezz82 05-13-2007 11:57 AM

Questa domanda vale per tutti e due: Avete gli aggiornamenti automatici di windows? Prima di riscontrate il problema avete installato qualche software e se si cosa?

ramengo 05-13-2007 12:17 PM

Quote:
Originally Posted by djvezz82
Questa domanda vale per tutti e due: Avete gli aggiornamenti automatici di windows? Prima di riscontrate il problema avete installato qualche software e se si cosa?

S li ho attivati gli aggiornamenti automatici di windows e il 10/05/07 ho installato 3 aggiornamenti:
1) hotfix per windows xp (KB926239)
2) aggiornamento protezione xp (KB931768)
3) aggiornamento per windows xp (KB930916)

djvezz82 05-13-2007 12:28 PM

Quote:
Originally Posted by ramengo
S li ho attivati gli aggiornamenti automatici di windows e il 10/05/07 ho installato 3 aggiornamenti:
1) hotfix per windows xp (KB926239)
2) aggiornamento protezione xp (KB931768)
3) aggiornamento per windows xp (KB930916)


Ma prima di installarli riuscivi a vedere i video? Pi o meno che giorno era che hai notato il problema?

ramengo 05-13-2007 12:41 PM

Quote:
Originally Posted by djvezz82
Ma prima di installarli riuscivi a vedere i video? Pi o meno che giorno era che hai notato il problema?

S prima li vedevo i video. Forse da quella data che non riesco pi a vederli. ora provo a disinstallare l'aggiornamento di hotfix
EDIT: non posso eliminare l'aggiornamento

calog33 05-13-2007 01:08 PM

Quote:
Originally Posted by ramengo
S prima li vedevo i video. Forse da quella data che non riesco pi a vederli. ora provo a disinstallare l'aggiornamento di hotfix
EDIT: non posso eliminare l'aggiornamento


ciao ramengo dopo che ai fatto tutto quello che tianno detto ti do ancora un consiglio di fare al tuo pc un ben ripristino ti dico questo per che qualche tempo fa anchio o avuto questo pobrema con wmp 11 e o risolto cosi ciao calog33

corso 05-13-2007 01:31 PM

quei bravi signori della microsoft hanno un sistema di riconoscimento licenze su tutto il materiale scaricato che quello che viene da internet. percio' se non trova la licenza non lo proietta. io ho disinstalllato il mediaplayer e se qualcosa mi richiede mdp, uso il vecchio classic che ancora non aveva il marchingegno. peraltro per cose di altro tipo esistono tantissimi riproduttori video-audio, migliori di mdp. state lontano dal 9 in poi. :)

djvezz82 05-13-2007 02:13 PM

Quote:
Originally Posted by calog33
ciao ramengo dopo che ai fatto tutto quello che tianno detto ti do ancora un consiglio di fare al tuo pc un ben ripristino ti dico questo per che qualche tempo fa anchio o avuto questo pobrema con wmp 11 e o risolto cosi ciao calog33


Infatti li che volevo arrivare...o fai il ripristino a prima dei problemi o disinstalli wmp e se installi il codec che ti ho detto prima al suo interno c' un player che si chiama MEDIA PLAYER CLASSIC che molto buono e vedi tutto.. ;)

ramengo 05-13-2007 06:21 PM

grazie ragazzi seguir i vs suggerimenti

ramengo 05-22-2007 03:34 PM

Ragazzi ho provato sia a fare il ripristino del sistema sia ad eliminare gli aggiornamenti che mi sono scaricato recentemente sia a disistallare e a reinstallare wmp e a scaricare i codec da voi consigliati ma purtroppo il mio problema non stato risolto. Ci sono altri suggerimenti che potete darmi? In attesa di una vs risposta vi ringrazio anticipatamente.

magikoMILAN1982 05-22-2007 04:20 PM

io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti :o
buona fortuna ;)

ramengo 05-22-2007 04:44 PM

Quote:
Originally Posted by magikoMILAN1982
io uso WMP 9 e non faccio gli aggiornamenti che te li sconsiglio
per quanto riguarda i codec usa il k-lite codec pack
se non riesci a vedere nessun video forse allora un problema di scheda video, prova a scaricarti gli ultimi aggiornamenti (driver)
non so che altro dirti :o
buona fortuna ;)

Grazie magikomilan anche io ho windows media player 9 ma purtroppo non dipende nemmeno dall'installazione di driver aggiornati della scheda video... ho provato sia a scaricare i drivers aggiornati sia con il codec ma non c' nulla da fare.
ps In wmp9 series mi esce la scritta pronto solo per i video che prendo da internet (canali di tv, video interviste, ecc...) e ho fatto caso che sono tutti i video con denominazione mms.


All times are GMT +2. The time now is 10:08 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.