Forum

Forum (http://www.coolstreaming.us/forum/)
-   Linux & Mac (http://www.coolstreaming.us/forum/linux-mac/)
-   -   Aiuto per sopcast (http://www.coolstreaming.us/forum/linux-mac/14560-aiuto-per-sopcast.html)

salvatore2102/20 11-12-2006 03:26 PM

Aiuto per sopcast
 
Ciao a tutti,
ho installato correttamente sopcast su suse 10.0.
Quando lo avvio mi viene presentata una maschera con una grande lista di canali e descrizioni: immagino sia la lista dei canali che ha trovato su internet.
Se clicco su un qualisiasi canale per o mi dice che un gruppo o che il canale offline.
Come posso vedere qualcosa con sopcast?
Forse bisogna configurare qualcosa?
Potete darmi un link di qualche canale che trasmette in modo da verificare se sopcast sta funzionando?
Grazie a tutti.

nacus 11-12-2006 03:32 PM

prova a leggere questo........http://www.coolstreaming.us/forum/s...ead.php?t=11081

salvatore2102/20 11-12-2006 03:47 PM

Quote:
Originally Posted by nacus


Grazie per la tua risposta ma in quel thread non ho trovato soluzione al mio problema :(
il problema che il tasto play sempre disabilitato...
mi consigli di installare la versione testuale?

Ogher 11-12-2006 04:00 PM

Quote:
Originally Posted by salvatore2102/20
Grazie per la tua risposta ma in quel thread non ho trovato soluzione al mio problema :(
il problema che il tasto play sempre disabilitato...
mi consigli di installare la versione testuale?

per testuale intendi la versione da riga di comando?
quella devi averla gi installata altrimenti la sopgui non funziona

salvatore2102/20 11-12-2006 04:11 PM

Quote:
Originally Posted by Ogher
per testuale intendi la versione da riga di comando?
quella devi averla gi installata altrimenti la sopgui non funziona


aspetta non ci sto capendo piu nulla...! :D
allora:
con la versione da riga di comando sono riuscito a collegarmi allo stream d'esempio (quello del readme) con mplayer.
Dove devo copiare il binario sp-sc per farlo funzionare con la gui?

Ogher 11-12-2006 04:19 PM

solitamente i binari vanno messi in /usr/bin/
prima controlla se c' gi sp-sc, perch vuol dire che il problema di altra natura

salvatore2102/20 11-12-2006 04:29 PM

Quote:
Originally Posted by Ogher
solitamente i binari vanno messi in /usr/bin/
prima controlla se c' gi sp-sc, perch vuol dire che il problema di altra natura


ho copiato il binario manualmente in /usr/bin ma la gui continua a dirmi:
"please input sopurl or select a channel"

questo messaggio lo da ogni volta che faccio doppio click su un canale listato nella gui.

Ogher 11-12-2006 04:34 PM

mi sa che usiamo due gui diverse, io uso questa http://lianwei3.googlepages.com/home2 provala
in home c' scritto che sp-sc va messo in /usr/local/bin ... dovrebbe essere la stessa cosa

intanto provo quella del sito ufficiale
Edit:
anche a me quella ufficiale d lo stesso problema, mentre con quella del sito linkato sopra funziona correttamente, prova a compilarla e installarla dal sito oppure prova questo rpm http://www.turboup.com/download.php...db2fec11b8cb516 (non assicuro nulla, l'ho convertito da un deb con alien :D )


All times are GMT +2. The time now is 12:45 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.