Go Back   Forum > P2P-TV Streaming Software > Linux & Mac

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 11-27-2005, 07:12 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,881
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default Installare sopcast su linux

Sbirciando sul forum ufficiale di Sopcast e sul sito http://www.linuxfans.org/nuke/modul...eninfo&did=4011 ho trovato i pacchetti rpm per installare una versione di sopcast per linux

Rpm sopcast-0.2-9mgc.i686 :DOWNLOAD
Src rpm sopcast-0.2-9mgc : DOWNLOAD

Ecco 2 screenshot:



EDIT: Ora carica la lista dei canali perfettamente, riesco anche a bufferizzare i canali, solo che kaffeine mi da solo l'audio perchè non ho i codec wmv installati

fate dei test e postate qua

ciaoo
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.

Last edited by Ogher : 11-27-2005 at 09:43 PM.


ToolBar Coolstreaming Reply With Quote
  #2  
Old 11-30-2005, 11:34 AM
pestekkorna pestekkorna is offline
Junior Member
 

Join Date: Nov 2005
Location: Pontoise, France
Posts: 16
pestekkorna is on a distinguished road
Send a message via MSN to pestekkorna
Default sopcast per linux

ciao!
vedo che hai anche tu la mandriva e dunque le indicazioni potranno essere forse più semplici!
ho installato il programma e l'ho lanciato da consolle... ho anche io la tua stessa schermata e avevo anche io il tuo problema per quanto riguarda kaffeine... ho ovviato prima di tutto dando un
urpmi win32-codecs e poi cambiando il lettore kaffeine, nelle impostazioni, con mplayer (attento ad indicare nel percorso la giusta collocazione dell'eseguibile. il mio si trova in /usr/bin/mplayer).

prova e facci sapere!

intanto io guardo se c'è compatibilità tra i link sul sito tvmix.net e il programma per linux.

adesso speriamo che facciano uscire una versione per linux anche di pplive!

a presto,

Peste


ToolBar Coolstreaming Reply With Quote
  #3  
Old 11-30-2005, 02:31 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,881
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

li ho messi, solo che kaffeine dà ancora problemi , allora ho provato a compilare mplayer ma anche lì ci sono problemi

quanti e quali repository hai messo per urpmi?


ToolBar Coolstreaming Reply With Quote
  #4  
Old 11-30-2005, 03:39 PM
pestekkorna pestekkorna is offline
Junior Member
 

Join Date: Nov 2005
Location: Pontoise, France
Posts: 16
pestekkorna is on a distinguished road
Send a message via MSN to pestekkorna
Default ops

Quote:
Originally Posted by Ogher
li ho messi, solo che kaffeine dà ancora problemi , allora ho provato a compilare mplayer ma anche lì ci sono problemi

quanti e quali repository hai messo per urpmi?


ops, hai ragione...
prima di tutto avrei dovuto dirti che versione ho io di mandriva... io sono in cooker e come repository ho messo i proxad... li ho trovato i codec per win32 e alcuni canali riesco anche a vederli con mplayer.
se posso esserti utile in qualche modo, non esitare a scrivere!

a presto,

peste


ToolBar Coolstreaming Reply With Quote
  #5  
Old 12-10-2005, 07:22 PM
blex blex is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
blex is on a distinguished road
Default

OGHER sei un grande ho provato sopcast su debian testing
funziona tutto x ora. io uso mplayer
avevo problemi, da utente nn si apriva ma ho cambiato i permessi e funziona.
era da un po di tempo che cercavo tenendo alzate le antenne.
speriamo che questo sia solo l'inizio x noi linuxiani


ToolBar Coolstreaming Reply With Quote
  #6  
Old 12-11-2005, 10:18 PM
marcunti marcunti is offline
Junior Member
 

Join Date: Dec 2005
Posts: 1
marcunti is on a distinguished road
Default re

Lavora... super

Ma sentite una cosa, devo aprire la 3900 per reinviare le parti agli altri giusto?

Per la visualizzazione sto usando XINE che uso sempre a discapito di kaffeine.

Last edited by marcunti : 12-11-2005 at 10:22 PM.


ToolBar Coolstreaming Reply With Quote
  #7  
Old 03-11-2006, 07:28 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,881
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

nuova versione http://lianwei3.googlepages.com/home2
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.


ToolBar Coolstreaming Reply With Quote
  #8  
Old 03-11-2006, 08:21 PM
pestekkorna pestekkorna is offline
Junior Member
 

Join Date: Nov 2005
Location: Pontoise, France
Posts: 16
pestekkorna is on a distinguished road
Send a message via MSN to pestekkorna
Default

Quote:
Originally Posted by Ogher


ciao, per caso sei riuscito a far andare questa ultima versione?
io ho scaricato entrambi i tar ma quando lancio il comando make, come al solito ottengo una sfilza di errori...
l'altro rpm aveva funzionato ma quando lancio il comando ottengo sempre lo stesso errore all'infinito.

ho una mandriva LE2005 con KDE 3.3.2 e kernel 2.6.14-1smp

grazie per l'attenzione e a presto,

Peste


ToolBar Coolstreaming Reply With Quote
  #9  
Old 03-11-2006, 08:27 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,881
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

Quote:
Originally Posted by pestekkorna
ciao, per caso sei riuscito a far andare questa ultima versione?
io ho scaricato entrambi i tar ma quando lancio il comando make, come al solito ottengo una sfilza di errori...
l'altro rpm aveva funzionato ma quando lancio il comando ottengo sempre lo stesso errore all'infinito.

ho una mandriva LE2005 con KDE 3.3.2 e kernel 2.6.14-1smp

grazie per l'attenzione e a presto,

Peste
ora sono momentaneamente appiedato, ho solo win...
hai provato la versione con gtk 2.0 o 1.2?
magari posta l'errore che ti dà

ciaoo
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.


ToolBar Coolstreaming Reply With Quote
  #10  
Old 03-11-2006, 08:35 PM
pestekkorna pestekkorna is offline
Junior Member
 

Join Date: Nov 2005
Location: Pontoise, France
Posts: 16
pestekkorna is on a distinguished road
Send a message via MSN to pestekkorna
Default

ciao e grazie per la celere risposta!

Code:
[piccola@localhost gtk1.2_sopcast-0.0.16d]$ make gcc -O2 `gtk-config --cflags` -c callbacks.c -o callbacks.o /bin/sh: gtk-config: command not found In file included from callbacks.c:22: header.h:23:21: gtk/gtk.h: No such file or directory In file included from callbacks.c:22: header.h:56: error: syntax error before '*' token header.h:56: warning: data definition has no type or storage class header.h:57: error: syntax error before '*' token header.h:57: warning: data definition has no type or storage class header.h:58: error: syntax error before '*' token header.h:58: warning: data definition has no type or storage class header.h:59: error: syntax error before '*' token header.h:59: warning: data definition has no type or storage class header.h:60: error: syntax error before '*' token header.h:60: warning: data definition has no type or storage class header.h:61: error: syntax error before '*' token header.h:61: warning: data definition has no type or storage class callbacks.c:25: error: syntax error before '*' token callbacks.c: In function `on_clist_channel_select_row': callbacks.c:30: error: `event' undeclared (first use in this function) callbacks.c:30: error: (Each undeclared identifier is reported only once callbacks.c:30: error: for each function it appears in.) callbacks.c:30: error: `GDK_2BUTTON_PRESS' undeclared (first use in this function) callbacks.c:35: error: `row' undeclared (first use in this function) callbacks.c:37: error: `clist' undeclared (first use in this function) callbacks.c: In function `on_button_sopcast_clicked': callbacks.c:57: error: invalid type argument of `->' callbacks.c: At top level: callbacks.c:85: error: syntax error before '*' token callbacks.c: In function `on_button_channel_toggled': callbacks.c:87: error: `widget' undeclared (first use in this function) callbacks.c:87: error: invalid type argument of `->' callbacks.c:89: error: invalid type argument of `->' callbacks.c:90: error: `TRUE' undeclared (first use in this function) callbacks.c: At top level: callbacks.c:128: error: syntax error before '*' token callbacks.c: In function `on_adj_sound_change_value': callbacks.c:130: error: `adj' undeclared (first use in this function) callbacks.c: In function `on_button_save_clicked': callbacks.c:155: error: syntax error before '*' token callbacks.c:156: error: `line' undeclared (first use in this function) callbacks.c: At top level: callbacks.c:178: error: syntax error before '*' token callbacks.c: In function `on_button_record_toggled': callbacks.c:180: error: `widget' undeclared (first use in this function) callbacks.c:180: error: invalid type argument of `->' make: *** [callbacks.o] Erreur 1


questo è l'errore che ottengo con la 1.2. se provo con la 2.0 mi dice questo:

Code:
piccola@localhost gtk2.0_sopcast-0.0.16d]$ make gcc -O2 `pkg-config --cflags gtk+-2.0` -c callbacks.c -o callbacks.o Package gtk+-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gtk+-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gtk+-2.0' found
e il resto dell'errore
ovviamente gtk+2.0 è installato e pure pygtk2.0

secondo te?

grazie e a presto!

Peste


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 09:37 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.