Go Back   CoolStreaming Forum > CS LAB > MediaCenter
User Name
Password
Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 05-21-2006, 05:47 PM
kill_one kill_one is offline
Junior Member
 

Join Date: May 2006
Posts: 1
kill_one is on a distinguished road
Default Connessione al file multimediale...PRONTO!!!

Salve A Tutti,sono Nuovo Di Questo Forum E Mi Sono Iscritto Xchè Ho Un Problema Col Mediacenter Ver.0.4
In Pratica Qualsiasi Canale Apro Mi Fa Connessione Al File Multimediale... E Schermo Nero E Scritta Pronto!!!
E Si Ferma Lì Con Qualsiasi Canale...
Non Ho Firewall Installati Ed Il Mio Provider è Libero Infostrada.
Quale Potrebbe Essere Il Problema ?
Visto Che è Solo Su Questo Pc Che Non Va Mentre Su Altri Pc Che Ho Provato I Canali Partono...
Forse Bisogna Installare Qualcosa?
Mediaplayer 10 Ce L'ho,non Saprei Che Altro Fare,vi Prego Aiutatemi...
Grazie Mille
Un Saluto A Tutti!!!


ToolBar Coolstreaming Reply With Quote
  #2  
Old 05-21-2006, 05:54 PM
staff staff is offline
Administrator
 
staff's Avatar
 

Join Date: Mar 2005
Posts: 6,803
staff is on a distinguished road
Default

reinstalla windows media player. E' successo anche a me.
__________________
CoolStreaming on Iphone / Ipad / Android / Android Tablet
Install Now Click Here


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 04:06 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.