Go Back   CoolStreaming Forum > CoolStreaming > Nuovi Arrivati
User Name
Password
Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 12-26-2005, 02:13 PM
Citopigio Citopigio is offline
Junior Member
 

Join Date: Dec 2005
Posts: 6
Citopigio is on a distinguished road
Default Errore in eBook Workshop

Ciao a tutti ed auguri di buone feste,

Quando lancio coolstreaming sul PC, si apre una finestra di errore: "Si é verificato un errore in eBooks Workshop l'applicazione verrà chiusa". Ho già provato a disinstallare e reinstallare tutto ma niente da fare. Qualcuno mi può aiutare?

Grazie 1000 sin d'ora.


ToolBar Coolstreaming Reply With Quote
  #2  
Old 12-26-2005, 02:16 PM
staff staff is offline
Administrator
 
staff's Avatar
 

Join Date: Mar 2005
Posts: 6,802
staff is on a distinguished road
Default

che browser utilizzi e esistema operativo ?
__________________
CoolStreaming on Iphone / Ipad / Android / Android Tablet
Install Now Click Here


ToolBar Coolstreaming Reply With Quote
  #3  
Old 12-26-2005, 02:20 PM
Citopigio Citopigio is offline
Junior Member
 

Join Date: Dec 2005
Posts: 6
Citopigio is on a distinguished road
Default

Mozilla 1.5 come browser e Windows XP


ToolBar Coolstreaming Reply With Quote

  #4  
Old 12-26-2005, 02:21 PM
staff staff is offline
Administrator
 
staff's Avatar
 

Join Date: Mar 2005
Posts: 6,802
staff is on a distinguished road
Default

prova con iinternet explorer
__________________
CoolStreaming on Iphone / Ipad / Android / Android Tablet
Install Now Click Here


ToolBar Coolstreaming Reply With Quote
  #5  
Old 12-26-2005, 02:34 PM
Citopigio Citopigio is offline
Junior Member
 

Join Date: Dec 2005
Posts: 6
Citopigio is on a distinguished road
Default

Anche con Explorer il risultato é lo stesso.


ToolBar Coolstreaming Reply With Quote
  #6  
Old 12-26-2005, 03:11 PM
Citopigio Citopigio is offline
Junior Member
 

Join Date: Dec 2005
Posts: 6
Citopigio is on a distinguished road
Default

Sono riuscito a trovare la soluzione!!!!

SE dovesse succedere a qualcun'altro io ho risolto cliccando con il tasto destro del mouse sull'icona di coolstreamin.exe, ho selezionato "proprietà" poi ho cambiato la versione di compatibilità da Windows 95 a Windows 2000 e adesso tutto sembra funzionare a dovere. Grazie comunque per l'aiuto e la disponibilità e l'aiuto.......del quale avrò sicuramente ancora bisogno!!

Ciao e di nuovo Auguroni a tutti!!


ToolBar Coolstreaming Reply With Quote
  #7  
Old 01-12-2006, 01:51 PM
agimar agimar is offline
Junior Member
 

Join Date: Jan 2006
Posts: 5
agimar is on a distinguished road
Default

Anche a me ha dato lo stesso errore... Però non riesco ancora a far partire CoolStr. perchè non ostante abbia seguito il tuo consiglio, caro CitoPigio, continua ad inchiodarsi e mostrare il medesimo errore... Dove sarà l'inghippo?
Forse Firefox come browser predefinito?
Ora provo a cambiare...
agimar


ToolBar Coolstreaming Reply With Quote

  #8  
Old 01-12-2006, 02:29 PM
stello84 stello84 is offline
Junior Member
 

Join Date: Nov 2005
Posts: 18
stello84 is on a distinguished road
Default

ho avuto lo stesso errore...l'ho risolto scaricando la versione 10 di windows media player..!prova..!ciao!


ToolBar Coolstreaming Reply With Quote
  #9  
Old 01-13-2006, 04:08 PM
agimar agimar is offline
Junior Member
 

Join Date: Jan 2006
Posts: 5
agimar is on a distinguished road
Default

Non era FireFox e di conseguenza non era Internet Explorer...
Sono andato sulla pagina di Microsoft, poichè l'errore citava un non meglio specificato errore a e-book e lì ho trovato che il problema avrebbe potuto essere risolto installando l'ultima versione disponibile sul sito stesso di WMediaPlayer. Così ho fatto ed il problema è rientrato ed ora funziona. Credo che questo 3D possa essere utile a molti utenti di CoolStream ed XP senza S.P.
Grazie anche a stello 84 che però avrebbe dovuto essere un po' meno laconico nel comunicare che reinstallano WMP ha risolto il problema. Come hai fatto a scoprire, stello84, che il problema era lì? Non dirmi che l'hai sognato...
agimar


ToolBar Coolstreaming Reply With Quote
  #10  
Old 03-05-2006, 07:54 PM
ciaoalex1975 ciaoalex1975 is offline
Junior Member
 

Join Date: Mar 2006
Posts: 6
ciaoalex1975 is on a distinguished road
Default

io avevo già wmp10 installato ma il problema me lo da lo stesso!


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 10:40 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.