Forum

Forum (http://www.coolstreaming.us/forum/)
-   Nuovi Arrivati (http://www.coolstreaming.us/forum/nuovi-arrivati/)
-   -   Per Luna blu.... (http://www.coolstreaming.us/forum/nuovi-arrivati/7765-per-luna-blu.html)

yarithebest 03-28-2006 05:42 PM

Per Luna blu....
 
Hai la casella mp piena...ti incollo qui la mia risposta:

Quote:
Originally Posted by luna
ciao. Scusa ma... azzurrini??? :eek: Ma sei sicuro?? :D Scusa la risata ma quei 3 quadratini tutto possono essere tranne che azzurri. :D
Forse lo hai già letto sul forum ma in pratica: il primo quadratino a destra indica la qualità del canale, quindi se il canale è online dovrebbe essere verde o al massimo giallo. Il secondo al centro indica il buffer, e questo all'inizio è rosso, ma poi **** fino a diventare verde o al massimo giallo. Purtroppo almeno a me ci mette parecchio, con ppstream ti devi collegare con largo anticipo perché il buffer **** lentamente, ma una volta raggiunta una certa percentuale dovrebbe rimanere stabile. L'ultimo quadratino a sinistra indica invece le porte, e quello deve essere verde per forza, altrimenti significa che qualcosa (ad esempio il firewall, router, ecc.) sta bloccando il programma.
Comincia con quest'ultimo quadratino... assicurati che sia verde, altrimenti se è rosso prova a disattivare il firewall e vedi cosa succede.
Se invece funziona fammi sapere il buffer come ti va, porti il mouse sopra al quadratino in centro e vedi che valore t indica (so che ci sono tanti punti interrogativi ma lì in mezzo dovresti trovare un numero che è la percentuale). Aspetta un po' e vedi se raggiunge un valore decente, ok?
Ciao.

P.S.: fai le prove con diversi canali, magari per fare le prove prendi quelli con la maggior percentuale di utenti (mi riferisco all'ultima colonna a destra del nome del canale, ci sono dei valori per esempio 1.3%, 2.9%, 3.3%... prendi quello con il valore più alto, significa che ci sono molti utenti e quindi per fare la prove ti funzionerà meglio).
Fammi sapere, ciao.

Ciao e grazie della risposta....
Si..ti ribadisco...azzurrino....e non parte proprio nulla....in pratica sembrano spenti e quando gli passo sopra col mouse diventano azzurrini.....
Però siccome sono in ufficio,non riesco a darti conferma in diretta....stasera dopo le 19 da casa proverò a contattarti ancora....ti prego non mi lasciare solo e abbandonato. :p

petrescu 03-28-2006 05:46 PM

a me il quadratino a sinistra e rosso...ma va benissimo uguale...come mai??? ;) ;) ;)

LunaBlu 03-28-2006 05:47 PM

Quote:
Originally Posted by yarithebest
Hai la casella mp piena...ti incollo qui la mia risposta:

Ops... pardon... ora svuoto. :D
Cmq penso tu ti sia già risposto da solo... se sei in ufficio vuol dire come minimo lan, firewall e router... raticamente impossibile per ppstream connettersi. Devi provare da casa disabilitando il firewall.
Prova e poi ci risentiamo, ciao. :)

LunaBlu 03-28-2006 05:48 PM

Quote:
Originally Posted by petrescu
a me il quadratino a sinistra e rosso...ma va benissimo uguale...come mai??? ;) ;) ;)

:rolleyes: Ma che versione di ppstream hai? L'ultima? Se sì è sicuramente strano... :rolleyes:

petrescu 03-28-2006 05:51 PM

Quote:
Originally Posted by LunaBlu
:rolleyes: Ma che versione di ppstream hai? L'ultima? Se sì è sicuramente strano... :rolleyes:

non so che versione...l'ho scaricato massimo 2 settimane fa...con varie patch italiano....io ho una connessione lan con router....potrebbe dipendere da quello?ma mi sa che il mio router nn ha firewall...comunque si sta vedendo da dio... :confused: :confused: :confused: :confused:

yarithebest 03-28-2006 05:54 PM

Quote:
Originally Posted by LunaBlu
Ops... pardon... ora svuoto. :D
Cmq penso tu ti sia già risposto da solo... se sei in ufficio vuol dire come minimo lan, firewall e router... raticamente impossibile per ppstream connettersi. Devi provare da casa disabilitando il firewall.
Prova e poi ci risentiamo, ciao. :)

Non hai capito....non ho i p2p installati in ufficio...per questo non posso provare... ;)

Quando arrivo a casa mi rifaccio vivo... :)

LunaBlu 03-28-2006 05:56 PM

Quote:
Originally Posted by petrescu
non so che versione...l'ho scaricato massimo 2 settimane fa...con varie patch italiano....io ho una connessione lan con router....potrebbe dipendere da quello?ma mi sa che il mio router nn ha firewall...comunque si sta vedendo da dio... :confused: :confused: :confused: :confused:

Se il tuo router non ha firewall allora vuol dire che non devi aprire le porte quindi è giusto che funzioni. Se invece non hai fatto il port forwarding... allora mi sa che tu stai vedendo senza ritrasmettere altri altri in upload... :rolleyes: ... il che è male per la comunità. :D
A parte questo va bene che ti funzioni almeno in download, se il router non ha firewall è già a posto.
Ecco probabilmente perché hai il quadratino rosso ma ti va lo stesso... perché tu hai le porte aperte per scaricare e vedere, ma non le hai forwardate per ritrasmettere agli altri... in pratica saresti da punire. :D
La mia è un'ipotesi, non ho la certezza, ma presumo che sia così.

LunaBlu 03-28-2006 05:56 PM

Quote:
Originally Posted by yarithebest
Non hai capito....non ho i p2p installati in ufficio...per questo non posso provare... ;)

Quando arrivo a casa mi rifaccio vivo... :)

Ah, ok allora. ;)

petrescu 03-28-2006 05:58 PM

Quote:
Originally Posted by LunaBlu
Se il tuo router non ha firewall allora vuol dire che non devi aprire le porte quindi è giusto che funzioni. Se invece non hai fatto il port forwarding... allora mi sa che tu stai vedendo senza ritrasmettere altri altri in upload... :rolleyes: ... il che è male per la comunità. :D
A parte questo va bene che ti funzioni almeno in download, se il router non ha firewall è già a posto.
Ecco probabilmente perché hai il quadratino rosso ma ti va lo stesso... perché tu hai le porte aperte per scaricare e vedere, ma non le hai forwardate per ritrasmettere agli altri... in pratica saresti da punire. :D
La mia è un'ipotesi, non ho la certezza, ma presumo che sia così.

se mi aiuti poso anche aprirle..nn sono cattivo :( :( :(

LunaBlu 03-28-2006 06:07 PM

Quote:
Originally Posted by petrescu
se mi aiuti poso anche aprirle..nn sono cattivo :( :( :(

:D Sì, lo so, infatti ci ho riso sopra, chissà quanti altri non lo sanno e fanno così.
Comunque potresti provare anche solo per curiosità, almeno capiamo se davvero il problema è quello, qui trovi come forwardare le porte su molti router, vedi se c'è anche il tuo:

http://www.portforward.com/

Magari dacci una letta ma se stasera hai intenzione di vedere qualcosa con ppstream ( :rolleyes: ) ti consiglio di lasciare stare e di guardarci magari domani con più calma.


All times are GMT +2. The time now is 09:44 AM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.