Go Back   Forum > Tecno-Cool > Sicurezza

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 10-24-2006, 07:36 PM
superstream superstream is offline
Senior Member
 
superstream's Avatar
 

Join Date: Mar 2006
Location: Nel cuore verde d'Italia: l'Umbria!
Posts: 338
superstream is on a distinguished road
Send a message via MSN to superstream
Default Guida: Come risolvere l'errore "Generic Host Process For Win32"

Questo problema mi ha toccato personalmente... Non ci ho dormito la notte.. Così ho deciso di rendermi utile e scrivere questa guida... Magari il problema (nn ve lo auguro ) capiterà a qualcuno di voi!

PS:è anche possibile che questo errore sia causato da virus... prima di fare tutto ciò provate ad eseguire una scansione antivirus!

ERRORE
Se improvvisamente vi appare una finestra di errore con scritto "Generic Host Process for Win32" e poi le opzioni invia e non inviare non allarmatevi... E' un errore conosciutissimo dalla Microzozz. Dopo aver chiuso la finestra che vi informa dell'errore il computer si disconnette e dovete anche riavviare due o tre volte per riuscire a connettervi ancora. Io ho provato tutto Ripristino Configurazione.. Ripristino dal cd di WinXP.. MA NIENTE!! Allora ho FORMATTATO... MA: Sorpresa!!! E' ricomparso!!!!!!!!!!!!

SOLUZIONE
Dovete scaricare questi fix dal sito della Microsoft:

WindowsXP-KB921883-x86-ITA.exe
http://www.microsoft.com/downloads/...&displaylang=it

WindowsXP-KB894391-x86-ITA.exe
http://www.microsoft.com/downloads/...&DisplayLang=it

ED E' TUTTO RISOLTO!!!
Un'altra soluzione ma NON DEFINITIVA è quella di bloccare con il vostro firewall l'accesso a internet di questo GENERIC HOST PROCESS FOR WIN32!

Bye Bye!

superstream


ToolBar Coolstreaming Reply With Quote
  #2  
Old 08-11-2012, 05:31 PM
Giorgioao Giorgioao is offline
Junior Member
 

Join Date: Aug 2012
Posts: 2
Giorgioao is on a distinguished road
Default Finalmente!!

Finalmente credevo di aver trovato la soluzione a questo mio problema, ma ahimè così non è stato, anche su altri siti dicevano di scaricare queste "patch" (si chiamano così, giusto? ) Sinceramente devo dire che scaricando queste ho risolto il problema per qualche giorno ma dopo è ricomparso l'errore, a volte mi si ripresenta dopo pochi minuti dall'avvio del pc, così addio connessione, tutto da riavviare... Qualcuno ha qualche altra soluzione per risolvere questo fastidiosissimo problema? Grazie mille, Giorgio.


ToolBar Coolstreaming Reply With Quote
  #3  
Old 08-12-2012, 11:56 AM
jwllives jwllives is offline
Amministratore
 
jwllives's Avatar
 

Join Date: Apr 2005
Posts: 5,143
jwllives is on a distinguished road
Send a message via MSN to jwllives
Default

so che può sembrare una soluzione semplicistica ma...abbandonare XP e/o fare una scansione antivirus?
__________________
Il regolamento è importante, cercate di leggerlo e di rispettarlo.

LIVE EVENTS HERE!-LOOKING FOR A CHANNEL?-NEWBIE? READ THIS-RULES FOR OT

Grazie a tutti. Jwllives
In vino veritas...in fumo fantasia.


ToolBar Coolstreaming Reply With Quote
  #4  
Old 08-13-2012, 04:30 PM
Giorgioao Giorgioao is offline
Junior Member
 

Join Date: Aug 2012
Posts: 2
Giorgioao is on a distinguished road
Default

La scansione l'avevo gia provata, trovato nulle, il reset l'avevo appena fatto, infatti è da allora che è sorto il problema... Per fortuna però FORSE ho risolto, ho ritrovato il cd di ripristino del mio pc, così ho fatto il ripristino con questo e non con il cd originale di xp... Sembra che ora tutto funzioni (anche perchè il cd di ripristino è gia completo di tutti i drivers necessari)... Se dovessi riavere problemi mi faccio vivo per chiedere altri consigli, grazie comunque!!


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 01:10 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.