Go Back   Forum > Streaming > Software

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 10-24-2005, 10:17 AM
aleaski aleaski is offline
Junior Member
 

Join Date: Oct 2005
Posts: 20
aleaski is on a distinguished road
Default problema con windows media player

ho un problema con windows meida player,
quando cerco di vedere dei canali in streaming esce
"impossibile riprodurre il file.protocollo non specificato"!!!

non riesco a vedere neppure raisport.sat.

che invece prima vedevo benissimo,
quancuno sa spiegarmi la causa e la soluzione al mio problema???
grazie


ToolBar Coolstreaming Reply With Quote
  #2  
Old 10-24-2005, 10:35 AM
angelsoflove angelsoflove is offline
Senior Member
 
angelsoflove's Avatar
 

Join Date: Oct 2005
Location: Napoli
Posts: 353
angelsoflove is on a distinguished road
Default

Quote:
Originally Posted by aleaski
ho un problema con windows meida player,
quando cerco di vedere dei canali in streaming esce
"impossibile riprodurre il file.protocollo non specificato"!!!

non riesco a vedere neppure raisport.sat.

che invece prima vedevo benissimo,
quancuno sa spiegarmi la causa e la soluzione al mio problema???
grazie


apri media player
vai in strumenti
opzioni
rete
protocolli di flusso attivali tutti


ToolBar Coolstreaming Reply With Quote
  #3  
Old 10-24-2005, 11:28 AM
SmAiL SmAiL is offline
SpiderPork
 
SmAiL's Avatar
 

Join Date: Mar 2005
Location: dietro di te
Posts: 1,029
SmAiL is on a distinguished road
Default

Naturalmente assicurati di avere una versione aggiornata di windows mediaplayer..
__________________
TrafficanteDiPinguini il BloG!


ToolBar Coolstreaming Reply With Quote
  #4  
Old 10-24-2005, 11:43 AM
aleaski aleaski is offline
Junior Member
 

Join Date: Oct 2005
Posts: 20
aleaski is on a distinguished road
Default niente da fare

Quote:
Originally Posted by SmAiL
Naturalmente assicurati di avere una versione aggiornata di windows mediaplayer..



sono già tutti attivati.
ho l'ultima versione la 10.

forse bisogna impostare la proxi?



ToolBar Coolstreaming Reply With Quote
  #5  
Old 10-24-2005, 12:14 PM
angelsoflove angelsoflove is offline
Senior Member
 
angelsoflove's Avatar
 

Join Date: Oct 2005
Location: Napoli
Posts: 353
angelsoflove is on a distinguished road
Default

Quote:
Originally Posted by aleaski
sono già tutti attivati.
ho l'ultima versione la 10.

forse bisogna impostare la proxi?




metti rilevazione automatica


ToolBar Coolstreaming Reply With Quote
  #6  
Old 10-24-2005, 02:18 PM
aleaski aleaski is offline
Junior Member
 

Join Date: Oct 2005
Posts: 20
aleaski is on a distinguished road
Default fatto ancora nulla

ho messo impostazioni proxi automatiche.
cerco di aprire rai sat
ed esce
impossibile stabilire la connessione del server




ToolBar Coolstreaming Reply With Quote
  #7  
Old 10-28-2005, 07:02 AM
roundhead roundhead is offline
Junior Member
 

Join Date: Oct 2005
Posts: 3
roundhead is on a distinguished road
Default reinstalla windows media player!

Ho avuto lo stesso problema. Disinstalla windows media player dal pannello di controllo->installazione applicazioni->Installazione componenti di windows
Poi scarica l'ultima versione del programma da:
http://www.microsoft.com/windows/wi...d/download.aspx
La installi, riavvii il sistema, torni nel pannello di controllo->installazione applicazioni->Installazione componenti di windows e riattivi il media player. Vedrai che tutto si aggiusterà!


ToolBar Coolstreaming Reply With Quote
  #8  
Old 10-29-2005, 04:43 PM
Scree Scree is offline
Junior Member
 

Join Date: Oct 2005
Posts: 4
Scree is on a distinguished road
Default

Mi accodo a questo topic perchè il problema è simile, in pratica da qualche tempo non riesco più a far partire lo streaming dal web con WMP 9 (SO Win98), ha sempre funzionato, es. ho sempre visto tranquillamente le partite su Rossoalice o video su altri siti, ora però risulta impossibile riprodurre i flussi in streaming. Non credo di aver toccato nessuna impostazione, ho anche provato a disattivare il firewall, nelle proprietà del player sono attivati tutti i protocolli, ho reinstallato WMP ma niente, l'errore è questo:

0xC00D11BB: Impossibile riprodurre il file
Non è possibile riprodurre il file con Windows Media Player poiché il protocollo specificato non è supportato dal lettore o dal server.



ToolBar Coolstreaming Reply With Quote
  #9  
Old 10-29-2005, 05:36 PM
peppinomaisto peppinomaisto is offline
Junior Member
 

Join Date: Oct 2005
Posts: 19
peppinomaisto is on a distinguished road
Default

Quote:
Originally Posted by Scree
Mi accodo a questo topic perchè il problema è simile, in pratica da qualche tempo non riesco più a far partire lo streaming dal web con WMP 9 (SO Win98), ha sempre funzionato, es. ho sempre visto tranquillamente le partite su Rossoalice o video su altri siti, ora però risulta impossibile riprodurre i flussi in streaming. Non credo di aver toccato nessuna impostazione, ho anche provato a disattivare il firewall, nelle proprietà del player sono attivati tutti i protocolli, ho reinstallato WMP ma niente, l'errore è questo:

0xC00D11BB: Impossibile riprodurre il file
Non è possibile riprodurre il file con Windows Media Player poiché il protocollo specificato non è supportato dal lettore o dal server.


Molto probabilmente windows media player non è impostato come lettore predefinito,impostalo e credo che andrà bene


ToolBar Coolstreaming Reply With Quote
  #10  
Old 10-29-2005, 06:54 PM
Scree Scree is offline
Junior Member
 

Join Date: Oct 2005
Posts: 4
Scree is on a distinguished road
Default

Ho controllato tutti i vari lettori, WMP è il predefinito per tutti i file tranne quelli real e quicktime


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 05:13 PM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.