Go Back   Forum > Streaming > Software

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 04-06-2006, 06:31 PM
sigma58 sigma58 is offline
Junior Member
 

Join Date: Apr 2006
Posts: 1
sigma58 is on a distinguished road
Default Non riesco a far funzionare peercast. Chi mi può aiutare?

Salve a tutti
Mi chiamo Piero e da circa un mese sto tentando inutilmente di far funzionare peercast.
Questo è quello che ho fatto:
L'ho scaricato ed installato nella directory dell'account con cui faccio partire windows xp Service Pack 2 (precedentemente lo avevo installato su c:/programmi, ma inutilmente).
Nel PC ho il firewall di windows e jetico personal firewall (che però non bloccano le porte 7144 e 7145)
Una volta fatto partire peercast, sono andato su setting ed ho inserito la password settando a 400 output kb/s, max ralays per channel 10.
Ho poi cliccato su brroadcast ed inserito i dati:
URL: http://indirizzo IP della connessione:7144/stream/prova.wmv
(dove stream è la cartella situata nella stessa directory dell'user dove tengo il filmato di prova)
Ho dato come nome: prova.wmv
Type: wmv
ed ho cliccato sul pulsante :create relays

A questo punto è comparsa la videata
con il pulsante play e lo stato broadcast
Andando poi sulle pagine gialle, ed inserendo nella casella di ricerca prova.wmv; viene fuori il mio filmato
cliccandoci però sopra, si avvia windows media player che dopo qualche secondo mi dice che non può trasmettere il filmato per problemi di proxy (che io però non ho inserito.. infatti è disabilitato nel mio PC)
Se però clicco su un altro filmato presente sulle pagine gialle, questo parte e si vede benissimo con il mio PC.
Ho notato che il filmato che inserisco nelle pagine gialle di peercast ha all'inizio e alla fine lo stesso numero del mio IP del momento della pubblicazione(http://82.61.6.193:7144/pls/7082494...1.6.193:7 144). Provando a visualizzare il filmato da un altro PC, ho visto che rimane tutto statico, e cioè che l'IP iniziale e quello finale sono gli stessi di quando li avevo creati dal mio PC, mentre guardando gli altri filmati ho notato che un numero IP è di chi sta trasmettendo e un altro di chi sta ricevendo)
Domanda:
Dove è che ho sbagliato?
E' possibile che quando trasmetto io peercast riesce si a trasmettere ma non a ricevere?
Dove deve essere installato nel PC?

Grazie a tutti coloro che avranno la pazienza di spiegarmi.

Piero


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 08:56 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.