Go Back   Forum > P2P-TV Streaming Software > Supporto Software > TvKoo

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us adding to your whitelist www.coolstreaming.us . Read Guide


Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 09-02-2006, 07:17 PM
1kingsfan 1kingsfan is offline
Moderator
 
1kingsfan's Avatar
 

Join Date: Apr 2005
Posts: 229
1kingsfan is on a distinguished road
Default Problema con Tvkoo

Ragazzi aiutatemi!
Da premettere che ho il ruter tiscali connesso alla rete e dietro un altro router per una rete domestica wireless.
Da qualche tempo non mi fa partire nessun canale, o meglio cerca di bufferizzare ma la velocitÓ di download non raggiunge mai 5 kbps, ma si assesta su 500-600 kps.
Ho l'ultima versione aggiornata. Non mi sembra che ci siano particolari settaggi o porte da aprire per far funzionare il programma.
Qualcuno ha qualche suggerimento?
Grazie
__________________
"When we need that extra energy at home, we draw it from our sixth man: the 17317 screaming fans "
MIKE BIBBY


ToolBar Coolstreaming Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +2. The time now is 12:23 AM.



Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.