Forum

Forum (https://www.coolstreaming.us/forum/)
-   Cool-Recorder (https://www.coolstreaming.us/forum/cool-recorder/)
-   -   Cool recorder va...poi non va più! (https://www.coolstreaming.us/forum/cool-recorder/17333-cool-recorder-va-poi-non-va-piu.html)

stefano.vitali84 03-25-2007 12:59 PM

Cool recorder va...poi non va più!
 
Avevo già notato questo problema altre volte. Appena installato cool recorder sono in grado di registrare un qualsiasi video premendo il tasto arancione. E fin qui ok. Come ad esempio da qua:
http://www.coolstreaming.us/channel...le=5179&lang=it

Poi succede che dopo un paio di registrazioni quando premo di nuovo il tasto arancione, dopo aver indicato il nome del file da salvare, in basso a sinistra mi appare waiting...; metto visualizza stream , premo start ed in basso a sinistra comincia la registrazione con il timer che scorre.
Se poi fermo la registrazione, vado a vedere il file asf......non ha registrato un bel niente. Eppure ho seguito tutte le procedure. :confused: :confused: :confused:

Ah una cosa! quando la registrazione andava a buon fine lo stream veniva visualizzato anche in cool recorder, quando invece non dava niente lo stream non si vedeva... :eek: :eek: :mad: :mad: :mad: :mad:
Potreste dirmi che devo fare?...aiutooooo!!! :( :( :(

antonioeleti 03-25-2007 08:15 PM

ciao a tutti mi potete indirizzare come si usa il v.s programmahe x non sono ancora capace grazie

Ogher 03-25-2007 08:20 PM

il problema non è causato da coolrec, ma dal fatto che vlc non riesce a connettersi al canale, ho appena provato a registrare (con la versione in sviluppo) e solo dopo parecchi secondi ha cominciato a registrare qualcosa ma a salti e solo audio

per evitare questi disagi nella nuova versione ci sarà un controllo che avverte l'utente se ci sono problemi di connessione

stefano.vitali84 03-25-2007 11:39 PM

speriamo che con la prox versione potrò registrare di tutto
un'altra cosa: gli url che si inseriscono durante la registrazione (che fa in automatico) non sono gli stessi che vengono visualizzati mentre guardi normalmente lo streaming? come mai?

Ogher 03-26-2007 03:18 PM

per curiosità ho appena riprovato a registrare dal canale postato sopra e sta registrando perfettamente, quindi era solo un problema della webtv

stefano.vitali84 03-26-2007 08:06 PM

Quote:
Originally Posted by Ogher
per curiosità ho appena riprovato a registrare dal canale postato sopra e sta registrando perfettamente, quindi era solo un problema della webtv


cioè vuol dire che il problema era mio?

giammy1288 03-26-2007 08:09 PM

Quote:
Originally Posted by stefano.vitali84
cioè vuol dire che il problema era mio?

no, della webtv... del server che l'ha messa su insomma... ;)

stefano.vitali84 03-26-2007 08:22 PM

Quote:
Originally Posted by giammy1288
no, della webtv... del server che l'ha messa su insomma... ;)


che velocità!
adesso niente sta andando in streaming (stavo per scrivere in onda !!! :eek: :eek: che bestemmia :eek: :eek: )

vediamo se il processo è riproducibile

Sì!!! Tre volte su tre evvvaaaiiiii :p :p :p :D :D :D :D :D :D
peccato che non manda nulla!! :mad: :mad:

adesso che trasmettono non funziona... :confused: :mad: :mad: :mad:

stefano.vitali84 03-27-2007 11:07 PM

niente da fare :mad: :mad:
quando non trasmettono va! :p
quando trasmettono non va!!! :confused: :confused: :mad: :mad: :mad: :mad: :mad:

funziona al contrario :mad: :mad: :mad: :mad: :mad: :mad:

niente da fare, quando c'è qualcosa in video non funziona. Appena si spegne comincia a registrare nel giro di neanche 20 secondi.
è sempre un problema della web-tv? mah


All times are GMT +2. The time now is 01:57 AM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.