Forum

Forum (https://www.coolstreaming.us/forum/)
-   Forum Generale p2p-tv (https://www.coolstreaming.us/forum/forum-generale-p2p-tv/)
-   -   Problema con Ogni programma (https://www.coolstreaming.us/forum/forum-generale-p2p-tv/25011-problema-con-ogni-programma.html)

svasa 10-04-2007 09:17 AM

Problema con Ogni programma
 
Scusate se scrivo in questa sezione ma il mio problema non riguarda un singolo programma ma ogni programma che provo non mi dà buoni risultati.
Ne ho provati 3

TV ants
PPlive
PPmate

Ognuno di essi mi dà l'impressione di funzionare, il buffer sembra caricarsi (in TVANTS e PPMATE si carica fino a un buon livello, in PPLIVE non si carica proprio) ma vedo sempre e solo nero. Ho provato a disabilitare il Firewall ma non cambia niente. Ho girato sul forum e anche su altri forum ma non ci sono thread con persone con lo stesso problema.

Aggiungo che non ci sono programmi p2p che operano contemporaneamente.

Aggiungo che ho una connessione Fastweb a 6M e il SO e Win XP


Vi ringrazio

ABNormal 10-04-2007 10:18 AM

Quote:
Originally Posted by svasa
Scusate se scrivo in questa sezione ma il mio problema non riguarda un singolo programma ma ogni programma che provo non mi dà buoni risultati.
Ne ho provati 3

TV ants
PPlive
PPmate

Ognuno di essi mi dà l'impressione di funzionare, il buffer sembra caricarsi (in TVANTS e PPMATE si carica fino a un buon livello, in PPLIVE non si carica proprio) ma vedo sempre e solo nero. Ho provato a disabilitare il Firewall ma non cambia niente. Ho girato sul forum e anche su altri forum ma non ci sono thread con persone con lo stesso problema.

Aggiungo che non ci sono programmi p2p che operano contemporaneamente.

Aggiungo che ho una connessione Fastweb a 6M e il SO e Win XP


Vi ringrazio


dipende dal canale.
se sono sportivi:
pplive non ha più link funzionanti
ppstream ne ha limitato a pochi quelli funzionanti
tvants ne ha molti, ma alcuni sono "morti" ovvero manca la fonte originale.

per tvants prova:
tvan*ts://list.tvants.com/tvants/?k=81b449c87abce5a625853c6f71b0b3dd
(copia il link mettilo in altro come se fosse un sito internet da visitare con il tuo browser, levando l'asterisco rosso)
questo è il canale cinese TV più seguito in assoluto su tvants e quindi può essere un buon test per vedere se hai veramente problemi
il canale, a me, si apre dopo circa 70/100 secondi (un minuto, un minuto e mezzo). è un tempo di attesa normale per molti segnali tvants.
altri 30 secondi per una stabilità pressocchè totale.
gli eventi sportivi, grazie ai troppi "zapperds"* (zapping nerds= idioti che cambiano canale in continuazione) i tempi si allungano di molto, soprattutto nella fase di stabilizzazione del segnale.

iniziamo da questo test e poi vediamo, ok?
fammi sapere
ABN

* l'ho inventato ora, sto neologismo, mi piace e lo userò ancora :)

svasa 10-04-2007 10:58 AM

Innanzitutto grazie per la risposta rapida.

Ho provato seguendo le tue istruzioni. Ho aspettato 5 minuti ma:

- appare al centro "please wait when buffering"
- in basso "preparing channel"

ma cosi' rimane.

inoltre anche una volta chiuso il programma rimane nei processi con una occupazione della CPU pari al massimo e non riesco a toglierlo in nessun modo se non spegnendo il pc.

Quindi TVANTS vorrei non usarlo.


Ciao

staff 10-04-2007 11:18 AM

fai una pulizia con qualche ad-ware e pulisci il tuo registro di sistema.

svasa 10-05-2007 09:24 AM

Quote:
Originally Posted by staff
fai una pulizia con qualche ad-ware e pulisci il tuo registro di sistema.


Fatto ma non ho risolto.

Grazie

zibibbo 10-05-2007 09:54 AM

Quote:
Originally Posted by svasa
Innanzitutto grazie per la risposta rapida.

Ho provato seguendo le tue istruzioni. Ho aspettato 5 minuti ma:

- appare al centro "please wait when buffering"
- in basso "preparing channel"

ma cosi' rimane.

sicuro che non lo blocca qualche firewall? :confused:
inoltre controlla la lista tracker (servers) e vedi se c'è questo :
list.tvants.com

se non c'è aggiungilo ;)

Quote:
inoltre anche una volta chiuso il programma rimane nei processi con una occupazione della CPU pari al massimo e non riesco a toglierlo in nessun modo se non spegnendo il pc.

Quindi TVANTS vorrei non usarlo.

questo è strano :o io lo uso su un P3 866 Mhz con 512 M di ram e non ho problemi, prova a disinstallarlo/reinstallarlo :)

staff 10-05-2007 10:50 AM

I tuoi 6mb di fastweb sono adsl o fibra?
Cmq sia fai una prova qui www.speedtest.net e dicci i valori.

svasa 10-06-2007 06:31 PM

Quote:
Originally Posted by staff
I tuoi 6mb di fastweb sono adsl o fibra?
Cmq sia fai una prova qui www.speedtest.net e dicci i valori.


ADSL
Mediato il test su 5 prove

DownLoad 5273 kbs
upload 425 kbps

staff 10-08-2007 12:54 PM

e' veramente strano i tuoi valori sono ottimali.. Con sopcast dovresti caricare un canale in poco meno di 1 minuto.


All times are GMT +2. The time now is 06:53 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.