Go Back   Forum > P2P-TV Streaming Software > Forum Generale p2p-tv

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



× Note: This forum is read-only. Check the announcements for any changes.



Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 05-12-2006, 09:32 PM
RickyCNM RickyCNM is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
RickyCNM is on a distinguished road
Unhappy

Problemone tecnico con qt e streaming.. aiuto!!!


Ho un superproblema causato forse da quicktime.. Ora lo streaming non va più!
Il discorso è semplice: ho incasinato di brutto il pc a causa di itunes e quicktime. Sostanzialmente ho provato ad installare un aggiornamento (fino a quel momento era tutto ok) poi non so perchè ha iniziato ad andare tutto male: quicktime non partiva più, itunes neanche.. ho disintallato e reinstallato la ver precedente.. tutto come prima.
Calma.
Ripristino la configurazione di sistema. Niente da fare! Clicco due volte sul collegamento ed è come se non ci fosse! Argh!!!
Scarico altre versioni di quicktime, ma il "meglio" a cui arrivo è visualizzare i filmati senza audio. Anche realplayer sembra risentire di questo casino: mi chiede aggiornamenti su aggiornamenti, e non mi fa più vedere i files 3gp!!
Vado sul sito della apple e vedo che c'è una sorta di "quicktime provvisorio", lo scarico e lo installo.. Niente da fare.
Cerco disperatamente aggiornamenti o patch varie, ora come ora ho quicktime 7.0.4 ma il meglio che riesco a combinare sono sempre vedere i filmati senza audio, e oltretutto ho perso la possibilità di guardare i filmati in streaming dalla rete (esempio: dal sito delle iene dove si può rivedere tutta la puntata.. i filmati non si aprono più, sento solo l'audio! O ancora: aprendo mediacenter vedo il logo di windows media player in movimento, sento l'audio ma non vedo nulla )
Ho pulito i registri, fatto scansioni... nessun risultato.

Sono nel casino più totale, se qualcuno può darmi una mano gliene sarei veramente grato!!! Allo streaming ci tengo molto!


Reply With Quote
  #2  
Old 05-12-2006, 09:34 PM
staff staff is offline
Administrator
 
staff's Avatar
 

Join Date: Mar 2005
Posts: 6,559
staff is on a distinguished road
Default

senza fare 2000 prove usa il repristino di configurazione.
__________________
CoolStreaming on Iphone / Ipad / Android / Android Tablet
Install Now Click Here


Reply With Quote
  #3  
Old 05-12-2006, 09:48 PM
mikelino8217 mikelino8217 is offline
Moderator, unemployed
 
mikelino8217's Avatar
 

Join Date: Oct 2005
Posts: 1,678
mikelino8217 is on a distinguished road
Default

Quote:
Originally Posted by staff
senza fare 2000 prove usa il repristino di configurazione.

mi pare che già lo ha fatto, a questo punto mi sa che non resta altro da fare che un bel "format c:"...
__________________
__________________
REGOLAMENTO FORUM
GUIDE

Prima di chiedere CERCA nel forum
__________________
mikelino8217
---------------------


Reply With Quote
  #4  
Old 05-12-2006, 09:53 PM
RickyCNM RickyCNM is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
RickyCNM is on a distinguished road
Default

Quote:
Originally Posted by mikelino8217
mi pare che già lo ha fatto, a questo punto mi sa che non resta altro da fare che un bel "format c:"...



Azz... che drastica prospettiva.. purtroppo non posso proprio.. non capisco se sia un discorso di codec o cos'altro... vorrei venirne a capo..


Reply With Quote
  #5  
Old 05-13-2006, 12:16 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Visto che probabilmente peggio di così non può andare... ... se hai ripulito bene il pc da tutti i codec... prova a reinstallare questi e vedi come va:

http://www.coolstreaming.us/forum/showthread.php?t=3582
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #6  
Old 05-15-2006, 06:55 PM
RickyCNM RickyCNM is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
RickyCNM is on a distinguished road
Default

Niente da fare per lo streaming...

Sono quasi sicuro che sia un problema di impostazioni, visto che sono riuscito a ripristinare mov e 3gp con il "media player classic"...

Quando infatti prima il pc mi caricava il buffer la finestra del filmato era tutta nera poi partiva il filmato... ora invece durante il caricamento vedo il logo in movimento di windows media player poi parte solo l'audio e il logo continua ad esserci...


Reply With Quote
  #7  
Old 05-15-2006, 10:57 PM
RickyCNM RickyCNM is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
RickyCNM is on a distinguished road
Default

Ho il dettaglio di un errore, me lo dà lo streaming sul sito di matrix di canale 5...


Impossibile caricare il filtro di origine per il file. (Errore=80040241)



Reply With Quote
  #8  
Old 05-15-2006, 11:07 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Sul sito della microsoft ho trovato questo:

http://support.microsoft.com/defaul...b%3Bit%3B234019

Quindi se il file non è danneggiato (magari dammi il link che vedo se a me funziona), e se hai già provato a reinstallare windows media player... ti consiglierei di provare a reinstallare l'ultimo directX, tanto ormai tentar non nuoce.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #9  
Old 05-16-2006, 02:30 AM
RickyCNM RickyCNM is offline
Junior Member
 

Join Date: Sep 2005
Posts: 11
RickyCNM is on a distinguished road
Default

Quote:
Originally Posted by LunaBlu
Sul sito della microsoft ho trovato questo:

http://support.microsoft.com/defaul...b%3Bit%3B234019

Quindi se il file non è danneggiato (magari dammi il link che vedo se a me funziona), e se hai già provato a reinstallare windows media player... ti consiglierei di provare a reinstallare l'ultimo directX, tanto ormai tentar non nuoce.



FUNZIONA!!!!

GRAZIEGRAZIEGRAZIEGRAZIEGRAZIEGRAZIEGRAZIEGRAZIE!! !!!!!


Reply With Quote
  #10  
Old 05-16-2006, 09:11 AM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Sono contenta, la mia teoria è "mai formattare" per niente al mondo.
A parte gli scherzi, alla fine che hai fatto? Reinstallato il directX?

__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


>

All times are GMT +2. The time now is 02:36 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.