Go Back   Forum > Streaming > Forum Generale Streaming

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



× Note: This forum is read-only. Check the announcements for any changes.



Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 12-13-2006, 05:06 PM
hops77 hops77 is offline
Junior Member
 

Join Date: Dec 2006
Posts: 1
hops77 is on a distinguished road
Unhappy

AIUTO!!!Impossibile vedere correttamente le web TV!!!!


Ciao a tutti...
quando mi collego ad un qualunque canale di una web TV o guardo un filmato in streaming con WMP,invece di vedere i colori normali vedo le immagini colorate in modo strano e con tonalita' molto forti....un esempio:la pelle invece di vederla rosa la vedo o viola o verde,o addirittura blu.Chiaramente qualsiasi filmato visto cosi' diventa inguardabile...e' come guardare un film osservando la pellicola controluce...avete presente quando guardate il negativo di una fotografia...bene,questo e' il modo in cui io vedo i filmati in streaming di qualunque web tv che utilizza WMP come riproduttore...
Come posso risolvere questo fastidiosissimo problema?
Grazie in anticipo a chiunque mi rispondera'...
Ciao,Francesco.


Reply With Quote
  #2  
Old 12-13-2006, 06:41 PM
Drusobarone Drusobarone is offline
Junior Member
 

Join Date: Dec 2006
Posts: 16
Drusobarone is on a distinguished road
Default

Strano..........


Quello che tu dici sembra abbastanza strano, e molto probabilmente dipende dai settaggi del player/plugin, fai dei tentativi, vedi se hai lo stesso risultato anche riproducendo file locali con gli stessi player......cerca il software + adeguato nella sezione apposita e smanetta per trovare le giuste configurazioni........io avevo problemi con l'audio e adesso li ho risolti ma sinceramente nn saprei dirti come....
pazienza e tentativi
ciao


Reply With Quote
  #3  
Old 12-13-2006, 08:03 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Ciao, se hai giÓ un pacchetto di codec adatto installato prova semplicemente a reinstallare wmp.
Ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


>

All times are GMT +2. The time now is 10:58 PM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.