Forum

Forum (https://www.coolstreaming.us/forum/)
-   Nuovi Arrivati (https://www.coolstreaming.us/forum/nuovi-arrivati/)
-   -   Non vedo i canali (https://www.coolstreaming.us/forum/nuovi-arrivati/8650-non-vedo-i-canali.html)

taurone 04-24-2006 11:59 PM

Non vedo i canali
 
Ciao a tutti scusate la mia ignoranza ma ho scaricato il mediacenter e non vedo nessuna lista di canali,devo impostare qualcosa?
Grazie per l'aiuto

LunaBlu 04-25-2006 01:35 PM

Ciao, come non li vedi?
Quando ti ritrovi nella pagina iniziale devi scegliere una categoria, per esempio "web sports tv", e ti dovrebbe comparire la tv con la lista dei canali sulla destra.
Facci sapere, ciao.

sefirothmorpheus 04-25-2006 02:02 PM

Luna, posso chiedere una cosa???

A casa in Italia, mio fratello ha installato mediacenter sul computer ma entrando in web tv non e' possibile selezionare nulla (ne' select country ne' sezione) e sotto la lista dei canali appare su sfondo bianco senza alcun link.
Io avevo pensato avesse sbagliato l'installazione (lui e' come un virus per il PC: ne riesce a combinare di cotte e di crude), ma ritornato in italia per pasqua ho disinstallato e reinstallato io... ma stesso risultato.
A cosa puo' essere dovuto????

zaza 04-25-2006 02:06 PM

che browser predefinito usa?

sefirothmorpheus 04-25-2006 02:08 PM

Quote:
Originally Posted by zaza
che browser predefinito usa?


E' per me, vero?!

mozilla firefox

Non dirmi che e' lui il problema...

LunaBlu 04-25-2006 02:08 PM

Per il mediacenter occorre avere i javascript abilitati, assicurarsi che nessun firewall stia bloccando il programma, e possibilmente utilizzare internet explorer. Inoltre si visto che alcuni utenti fastweb potrebbero avere problemi.
A questo proposito ci sono questi topic con le dovute spiegazioni:

http://www.coolstreaming.us/forum/showthread.php?t=3203

http://www.coolstreaming.us/forum/showthread.php?t=7079

http://www.coolstreaming.us/forum/showthread.php?t=5524

Il guaio che alcuni utenti non sono riusciti a risolvere il problema nemmeno dopo aver fatto tutte queste cose... :rolleyes: ... e ho paura che non si sia ancora capito cos'altro c' che non va. Bisognerebbe avere sottomano un pc con questo problema e fare delle prove, ma siccome a me funziona correttamente non saprei cosa consigliare. Di conseguenza non colpa di tuo fratello, devi provare a fare quello che c' scritto nei topic che ti ho linkato, e se nemmeno cos funziona bisogna prendersi il tempo e avere la pazienza di fare delle prove. :rolleyes:
Facci sapere anche tu, ciao. :)

zaza 04-25-2006 02:10 PM

potrebbe essere firefox non avendo tutti i javascript abilitati come dice luna... prova a mettere come browser predefinito explorer e facci sapere

sefirothmorpheus 04-25-2006 02:12 PM

Grazie Luna,

non avevo visto il thread con i problemi utilizzando firefox.

Stasera gli mando il link.

Grazie ancora!!!!

P.S.
Ti faccio sapere se riesce a risolvere il rpblema, altrimenti ti mando il computer visto che hai detto che per risolvere i problemi bisognerebbe averne uno non funzionante sotto mano ;) ;) ;) ;) ;) ;) ;)

sefirothmorpheus 04-25-2006 02:13 PM

Quote:
Originally Posted by zaza
potrebbe essere firefox non avendo tutti i javascript abilitati come dice luna... prova a mettere come browser predefinito explorer e facci sapere


Grazie anke a te...

ma non mi piace utilizzare explorer...

sul lavoro lo uso solo perche' il PC non e' "mio".

zaza 04-25-2006 02:14 PM

anche io uso firefox ma per il mediacenter uso explorer per non avere problemi... ciao :D


All times are GMT +2. The time now is 04:42 AM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.