Go Back   Forum > P2P-TV Streaming Software > Supporto Software > PPStream

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



× Note: This forum is read-only. Check the announcements for any changes.



Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 11-11-2006, 11:36 AM
Skater79 Skater79 is offline
Member
 

Join Date: Jan 2006
Posts: 16
Skater79 is on a distinguished road
Default

Problemi EaseSo PPStream....cerco AIUTO per ppStream caused an Access Violation


Salve ho cercato in diversi forum discussioni circa questo problema, ma non ho trovato niente perciò cerco di farlo emergere attravesro questa discussione.

Il mio problema è il seguente:
fino a poco tempo fà PPStrem si vedeva senza alcun problema, riuscivo a vedere i diversi canali a cui mi collegavo.
Un giorno ho fatto un pò di pulizia del computer usando i soliti programmini quali RegSeeker, DiskClean, CCleaner, Pulitura disco e da quando ho eseguito tale operazione ppstream non va più bene.Ora non sò e il problema è collegato a ciò ma può esserlo.

In particolare se faccio partire un canale con PPStream esce una finestra e le uniche parole che si capiscono sono (EaseSo) ppStream con una casella che è selezionata di fianco alla voce ?????? (EaseSo) ppStream.

Ora ho scoperto che cliccando su dei punti interrogativi esce una dettagliata descrizione del messaggio di errore che dice:

ppStream caused an Access Violation (0xc0000005)
in module Unknown at 001b:e8000002.

Error occurred at 11/11/2006 11:10:42.
C:\Programmi\ppStream\ppStream.exe, run by Preinstaller.
Operating system: Windows XP (5.1.2600).
1 processor(s), type 586.
45% memory in use.
1023 MBytes physical memory.
556 MBytes physical memory free.
2458 MBytes paging file.
1931 MBytes paging file free.
2048 MBytes user address space.
1888 MBytes user address space free.
Read from location e8000002 caused an access violation.


Più tutta una serie di informazioni su altri moduli che non riporto xchè troppo lunga.

Se poi riprovo esce sempre la stessa finestra solo che a volte nella stringa :
ppStream caused an Access Violation (0xc0000005)
in module .......... at ...........
capita che cambiano i nomi come ad esempio in module ppStream.exe oppure in module ntdll.dll oppure in module pavlsp.dll.

Ho il sistema operativo Windows Xp Professional con SP2
Windows media player 11
Processore Athlon 3000+ 64bit
1Gb Ram
Alice adsl 2Mb in Download e 256 in Upload
Attualmente ho la versione 1.0.4.606 di ppStream scaricata dal sito cinese

Le prove che ho già fatto sono di disinstallare ppstream, eliminare la cartella dal hd, riavviare il pc e reinstallare, ma niente.
Ho già eseguito la patch per le connessioni multiple.

Rimango in attesa di risposte.
Grazie in anticipo a tutti coloro che potranno aiutarmi.


Reply With Quote
  #2  
Old 11-11-2006, 11:37 AM
sassi sassi is offline
Banned
 
sassi's Avatar
 

Join Date: May 2005
Location: A' citta ro mare e ro Sole: Napoli
Posts: 2,018
sassi is on a distinguished road
Send a message via MSN to sassi
Default

uno hai sbagliato sezione due accorcia il titolo!|!!!


Reply With Quote
  #3  
Old 11-11-2006, 11:37 AM
zibibbo zibibbo is offline
泽比波葡萄
 
zibibbo's Avatar
 

Join Date: Aug 2005
Posts: 3,173
zibibbo is on a distinguished road
Default

Quote:
Originally Posted by Skater79
Hai ragione non me ne ero accorto......come posso rimediare?

ho già rimediato io... per il resto non so come aiutarti, vediamo se riesco a trovare qualcosa
__________________
Prima di chiedere CERCA sul forum, nel 99,9999% dei casi il tuo argomento è già stato trattato e la tua domanda ha già una risposta!


Schedule: Serie A - Premier league - Liga - Bundesliga - Lfp - Champions League - Uefa Cup - ecc. ecc.
Link radio: Serie A e B
su www.zibibbo****


Reply With Quote
  #4  
Old 11-11-2006, 11:38 AM
Skater79 Skater79 is offline
Member
 

Join Date: Jan 2006
Posts: 16
Skater79 is on a distinguished road
Default

Quote:
Originally Posted by sassi
uno hai sbagliato sezione due accorcia il titolo!|!!!



Hai ragione non me ne ero accorto......come posso rimediare?


Reply With Quote
  #5  
Old 11-11-2006, 11:41 AM
Skater79 Skater79 is offline
Member
 

Join Date: Jan 2006
Posts: 16
Skater79 is on a distinguished road
Default

Quote:
Originally Posted by zibibbo
ho già rimediato io... per il resto non so come aiutarti, vediamo se riesco a trovare qualcosa



grazie zibibbo....puoi anche contattarmi in privato per avvisarmi di aver trovato qsa...casomai non riesco a ritrovare la pagina.
Big Up


Reply With Quote
  #6  
Old 11-11-2006, 02:53 PM
Skater79 Skater79 is offline
Member
 

Join Date: Jan 2006
Posts: 16
Skater79 is on a distinguished road
Default

Soluzione?


Forse ho trovato la soluzione.
Io ho installato il Panda Antivirus col firewall di panda attivato.
Ebbene ho provato a disinstallare e reinstallare il Panda (che ogni tanto dà problemi) ed ora riesco a collegarmi ai canali che ho provato a bufferizzare come per es CCTV-5 o Guang-dong (Qsi-v per esempio non ci sono riuscito per ora).
Non esce più il messaggio EaseSo ppStream ecc...(almeno per il momento).
Spero sia questa la soluzione.

Solo me la suono e solo me la canto


Reply With Quote
  #7  
Old 11-11-2006, 03:00 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by Skater79
Qsi-v per esempio non ci sono riuscito per ora.

Qsiv non bufferizza bene nemmeno a me (arriva al massimo al 40%, sarà la rete scarsa).
Quindi sì... probabilmente hai risolto, meglio così.
Ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #8  
Old 11-11-2006, 04:23 PM
Terlizzi Terlizzi is offline
Member
 

Join Date: Aug 2005
Posts: 66
Terlizzi is on a distinguished road
Default

Quote:
Originally Posted by LunaBlu
Qsiv non bufferizza bene nemmeno a me (arriva al massimo al 40%, sarà la rete scarsa).
Quindi sì... probabilmente hai risolto, meglio così.
Ciao.


Mi sa che PPStream ha qualche problema... con qualsiasi canale comincia a bufferizzare e poi crolla... problema mio? Credo di no...


Reply With Quote
  #9  
Old 11-11-2006, 05:57 PM
Skater79 Skater79 is offline
Member
 

Join Date: Jan 2006
Posts: 16
Skater79 is on a distinguished road
Default

Quote:
Originally Posted by LunaBlu
Qsiv non bufferizza bene nemmeno a me (arriva al massimo al 40%, sarà la rete scarsa).
Quindi sì... probabilmente hai risolto, meglio così.
Ciao.



Spero di sì.......il panda è un buon antivirus, ma mi fà dannare......


Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


>

All times are GMT +2. The time now is 04:35 PM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.