Go Back   Forum > P2P-TV Streaming Software > Supporto Software > PPStream

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read






Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 11-28-2006, 09:56 AM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Exclamation

Firefox e IE non sanno aprire più PPStream


Ho un problema che mi affligge da molto tempo e che non sono riuscito a risolvere. quando clicco su link diretti (che trovo su altri siti ) di PPStream mi dice "Firefox non sa come aprire questo indirizzo" anche se lo dovrebbe sapere benissimo visto che ppstream ce l'ho installato. Questo problema si verifica ovviamente anche con i video e i canali che hanno estensione PPStream presenti su Cool: in questo caso non mi visualizza quel messaggio, ma mi appare la barra del player e basta. Il problema persiste anche se inserisco il link direttamente in PPStream alla voce "apri URL". Con IE non ho nessun problema, solo con i canali presenti su Cool, ma se clicco su un link PPstream mi dice "Impossibile visualizzare la pagina". Sapete come posso risolvere? Grazie
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
  #2  
Old 11-28-2006, 10:33 AM
mikelino8217 mikelino8217 is offline
Moderator, unemployed
 
mikelino8217's Avatar
 

Join Date: Oct 2005
Posts: 1,678
mikelino8217 is on a distinguished road
Default

prova a disinstallare ppstream eliminando anche tutte le voci dal registro e poi reinstallalo, penso che dovresti risolvere
__________________
__________________
REGOLAMENTO FORUM
GUIDE

Prima di chiedere CERCA nel forum
__________________
mikelino8217
---------------------


Reply With Quote
  #3  
Old 11-28-2006, 11:03 AM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Default

ho fatto, ma purtroppo non ho risolto nulla
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
  #4  
Old 11-28-2006, 11:07 AM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Default

volevo sapere se si può ovviare al problema modificando qualche parametro nella pagina about:config di firefox....e ovviamente quale parametro...grazie
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
  #5  
Old 11-28-2006, 01:13 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Lo faceva anche a me ma mi è bastato togliere tutto e reinstallare ppstream ed è tornato a posto. In alternativa si è scoperto che potresti avere questo problema se hai installato la patch di Ogher (che ti crea una cartella ppstream ITA). Se hai la patch devi quindi toglierla e reinstallarla cambiando il percorso (mettendola quindi dove hai il ppstream originale cioè in Programmi/ppStream).
Se anche così non funziona puoi provare la soluzione di Barrabas; io non l'ho provata perché al momento mi funziona ma se l'ha messa dovrebbe funzionare. Guarda qui:

http://www.coolstreaming.us/forum/s...808&postcount=4
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #6  
Old 11-28-2006, 01:30 PM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Default

avevo installato la patch...ora riprovo a disintallare tutto e a ripulire il registro...magari prima mi è sfuggito qualcosa...e poi lo reistalo senza patch
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
  #7  
Old 11-28-2006, 01:37 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Ok ma comunque ho controllato nel registro e in effetti la cosa migliore da fare è la soluzione di Barrabas: in pratica fa la stessa cosa ma evitandoti di installare e disinstallare... modifichi direttamente il registro e sei a posto.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #8  
Old 11-28-2006, 01:49 PM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Default

se ci fosse la cartella ppstream lo farei pure
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
  #9  
Old 11-28-2006, 01:52 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by petrescu
se ci fosse la cartella ppstream lo farei pure

Non ce l'hai nel registro? Ma hai reinstallato ppstream? Quello lo reinstalli deve crearsela per forza: se proprio non ce l'hai creala tu a mano, controlla bene il percorso però.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #10  
Old 11-28-2006, 01:56 PM
petrescu petrescu is offline
Moderatore
 

Join Date: Mar 2006
Location: Salentu:lu sule,lu mare,lu jentu
Posts: 3,526
petrescu is on a distinguished road
Default

ho contollato.....come diavolo è che non c'è? certo che ppstream è installato
__________________
VISITA LA MIA PAGINA FACEBOOK


Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


>

All times are GMT +2. The time now is 02:04 AM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.