Go Back   Forum > P2P-TV Streaming Software > Supporto Software > PPStream

LOGIN / ENTRA

Register FAQ Live Now! Rules Live TV Arcade Search Today's Posts Mark Forums Read



× Note: This forum is read-only. Check the announcements for any changes.



Reply
 
Thread Tools Search this Thread Display Modes Translate
  #1  
Old 03-04-2006, 09:06 PM
4N34 4N34 is offline
Junior Member
 

Join Date: Oct 2005
Posts: 3
4N34 is on a distinguished road
Default

Aiuto ke codec m mancano????


Rag ho installato oggi ppstream ma m si vede tt rosa.......quali codec m mancano e dv posso scaricarli????


Reply With Quote
  #2  
Old 03-04-2006, 09:20 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Ciao.
Ti consiglio di togliere tutti i vari codec che hai e di provare con questo:

http://www.coolstreaming.us/forum/s...highlight=codec

Ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #3  
Old 03-05-2006, 08:02 PM
valeone valeone is offline
Junior Member
 

Join Date: Mar 2006
Posts: 1
valeone is on a distinguished road
Unhappy

Tutto rosa!!!


Gentilissima LUNA Blu, credo di avere lo stesso problema di 4N34.
Ho scaricato ed installato i codec FF ke hai consigliato, ma senza effetto.
C'è una procedura precisa da seguire per la loro installazione? Io mi sono limitato a fare l'installazione completa come da default. Lo streaming va benissimo, non si impunta e , in particolare PPStreaming, una volta caricato il buffer è fluido e continuo.....MA E' TUTTO ROSA E VERDE !!!! (qualsiasi canale....) DA KE PUO' DIPENDERE ?
GRAZIE....HO GIRATO ORE SUL FORUM PRIMA DI TROVARE UN PROBLEMA
ANALOGO AL MIO....SPERO TU MI SAPPIA AIUTARE .



Reply With Quote
  #4  
Old 03-05-2006, 08:05 PM
Ogher Ogher is offline
Amministratore offroad
 
Ogher's Avatar
 

Join Date: Jul 2005
Location: Foam pit
Posts: 1,879
Ogher is on a distinguished road
Send a message via MSN to Ogher
Default

Quote:
Originally Posted by valeone
Gentilissima LUNA Blu, credo di avere lo stesso problema di 4N34.
Ho scaricato ed installato i codec FF ke hai consigliato, ma senza effetto.
C'è una procedura precisa da seguire per la loro installazione? Io mi sono limitato a fare l'installazione completa come da default. Lo streaming va benissimo, non si impunta e , in particolare PPStreaming, una volta caricato il buffer è fluido e continuo.....MA E' TUTTO ROSA E VERDE !!!! (qualsiasi canale....) DA KE PUO' DIPENDERE ?
GRAZIE....HO GIRATO ORE SUL FORUM PRIMA DI TROVARE UN PROBLEMA
ANALOGO AL MIO....SPERO TU MI SAPPIA AIUTARE .


i codec necessari per gli streaming vengono installati con windows media player, se il problema sussiste anche con gli ffdshow prova ad aggiornare/reinstallare i driver della scheda video, avevo avuto un problema simile e l'ho risolto mettendo i driver più recenti

ciaoo
__________________
"Ad Ancelotti glielo dico sempre: 'Immagina se avessi i piedi buoni, non sapremmo dove mettere le coppe...'." G.Gattuso
"Chi vince a Siena ritorna a Siena, chi vince ad Atene va a Tokyo.." C.Pellegatti
"Meglio 1-0 per noi che 1-0 per loro.." C.Pellegatti
Io sono contro l'uso di animazioni al posto del testo su MSN
Non mandatemi messaggi privati con richieste d'aiuto su partite/software, alle partite non rispondo e per i software ci sono i sottoforum dedicati.


Reply With Quote
  #5  
Old 03-05-2006, 11:17 PM
4N34 4N34 is offline
Junior Member
 

Join Date: Oct 2005
Posts: 3
4N34 is on a distinguished road
Default

Niente da fare.........ho fatto tt quello ke m'avete detto ma continua a vedersi in verde e rosa...............m sa ke m tocca formattare..........


Reply With Quote
  #6  
Old 03-06-2006, 01:45 PM
LunaBlu LunaBlu is offline
Eclipsed - On standby...
 
LunaBlu's Avatar
 

Join Date: Sep 2005
Posts: 3,499
LunaBlu is on a distinguished road
Default

Quote:
Originally Posted by 4N34
Niente da fare.........ho fatto tt quello ke m'avete detto ma continua a vedersi in verde e rosa...............m sa ke m tocca formattare..........

Ma no, la formattazione mi sembra una soluzione alquanto drastica.
Sicuro di aver eliminato tutti i codec che avevi nel pc? Ma poi usi windows media player? Se sì hai provato con un player diverso tipo vlc?
Ciao.
__________________
LunaBlu

Scarica il MediaCenter: clicca QUI
Nuovo arrivato? Clicca QUI


Reply With Quote
  #7  
Old 03-07-2006, 03:36 PM
4N34 4N34 is offline
Junior Member
 

Join Date: Oct 2005
Posts: 3
4N34 is on a distinguished road
Default

Ho fatto tt direttamente cn PPstream........gli altri filmati s vedono tt normalmente cn qualsiasi programma...........


Reply With Quote
Reply







Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


>

All times are GMT +2. The time now is 07:05 PM.


Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.