Forum

Forum (https://www.coolstreaming.us/forum/)
-   Progetti Italiani (https://www.coolstreaming.us/forum/progetti-italiani/)
-   -   [Nuovo P2P TV-IT]StreamerOne primo p2p italiano (https://www.coolstreaming.us/forum/progetti-italiani/4465-nuovo-p2p-tv-streamerone-primo-p2p-italiano.html)

staff 11-25-2005 01:20 AM

la 6777 sta libera.... I 2 processi vedo che si attivano ma scompaiono... la porta non viene aperta... epho che configurazione utilizzi? antivirus , firewall ?

Genoano 11-25-2005 01:22 AM

Quote:
Originally Posted by StreamerOne Staff
Prova ad aprirlo manualmente impostando l'url:

http://127.0.0.1:6777, su alcune versioni di windows non funziona il
127.0.0.1 si può impostare

http://localhost:6777

oppure lanciare Start > Run > cmd.exe e digitare ipconfig

Uscirà una schermata tipo:

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Indirizzo IP. . . . . . . . . . . . . : < TUO IP >
....

usare quindi

http://< TUO IP>:6777


Provato niente da fare :confused:

StreamerOne Staff 11-25-2005 01:25 AM

Quote:
Originally Posted by Genoano
Provato niente da fare :confused:


prova ad uccidere il processo ed a riavviare il tutto.

utilizzi Windows 98/ME o precedenti ?

Genoano 11-25-2005 01:27 AM

Quote:
Originally Posted by StreamerOne Staff
prova ad uccidere il processo ed a riavviare il tutto.

utilizzi Windows 98/ME o precedenti ?


Windows 2000 professional

staff 11-25-2005 01:31 AM

il .log rimane vuoto e' normale?

staff 11-25-2005 01:33 AM

genoano che antivirus usi?

Genoano 11-25-2005 01:34 AM

Quote:
Originally Posted by staff
genoano che antivirus usi?


Antivir...

StreamerOne Staff 11-25-2005 01:35 AM

Quote:
Originally Posted by staff
il .log rimane vuoto e' normale?


Si.

Al momento è disabilitato.

mikelino8217 11-25-2005 01:39 AM

a me da gli stessi problemi (2 processi streamerone ke scompaiono subito) e il browser nn si apre, nemmeno con il mio ip:6777

staff 11-25-2005 01:47 AM

Ho capito... praticamente e' stato settato come default la directory C:\Programmi\Windows Media Player praticamente dovete crearne una nuova se non l'avete.. e dovrebbe partire tutto fatemi sapere


All times are GMT +2. The time now is 01:20 PM.

Powered by: vBulletin Version 3.0.7
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.1.0 ©2007, Crawlability, Inc.